Plugin page problems

  • Posts: 21
  • Thank you received: 0
5 years 1 week ago #118095

-- HikaSerial version -- : 1.7.3

In the Plugins: Series page (it may happen in the others, but I've not tested this) :-

  1. The COPY button does nothing (tick a box next to an entry, press Copy, the page refreshes but no new copy is made.
  2. The Order up/down buttons do nothing. I am thrown back out to the initial plugin screen with random/series/coupon etc.
  3. When I "Save & Close" a new plugin entry it takes me back out to the initial plugin screen rather than the list of plugins within Serial.

Thanks.
Sam / Bifford

Last Edit: 5 years 1 week ago by Bifford.

Please Log in or Create an account to join the conversation.

  • Posts: 22679
  • Thank you received: 3522
  • MODERATOR
5 years 1 week ago #118321

Hi,

Thanks for the report.
I have create an issue ticket so I will fix it for the next release.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

  • Posts: 22679
  • Thank you received: 3522
  • MODERATOR
5 years 1 week ago #118360

Hi,

The "copy" feature will be fix in the next release. The implementation and tests are done.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.
The following user(s) said Thank You: Bifford

Please Log in or Create an account to join the conversation.

Moderators: Obsidev
Time to create page: 0.075 seconds
Powered by Kunena Forum