hikashop and hikamarket with php 7

  • Posts: 25
  • Thank you received: 0
1 year 1 month ago #270720

-- HikaShop version -- : 3.1.0
-- HikaMarket version -- : 1.7.3
-- Joomla version -- : 3.6.5
-- PHP version -- : 5.6

Good Morning

You could tell me if hikashop and hikamarket are compatible with php 7.

Thank you !

Please Log in or Create an account to join the conversation.

  • Posts: 22537
  • Thank you received: 3509
  • MODERATOR
1 year 1 month ago #270736

Hello,

Yes, they are.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

  • Posts: 25
  • Thank you received: 0
1 year 1 month ago #270770

Perfect, thanks !

Please Log in or Create an account to join the conversation.

Moderators: Obsidev
Time to create page: 0.069 seconds
Powered by Kunena Forum