Many things broken since 3.0.0 upgrade

  • Posts: 21
  • Thank you received: 0
1 year 2 months ago #260255

My shipping method is set to use the USPS API and was working before the upgrade. It has international as well as national options and is restricted to a warehouse. Any item I place in my cart has the exact same effect aforementioned.

I have tried using the contact form a few times and have only gotten one response with no further details or communications. I am starting to get frustrated with the lack of effort in supporting my issues after I have purchased and installed new components. If the subscription page had said Beta instead of Stable I wouldn't have even tried the upgrade (yes I know I should have done it in a controlled environment), but besides that I would really like to get some level of support.

Please Log in or Create an account to join the conversation.

  • Posts: 22247
  • Thank you received: 3464
  • MODERATOR
1 year 2 months ago #260266

Hi,

I have tried using the contact form a few times and have only gotten one response with no further details or communications

I'm sorry but that's not right. We are replying to all messages ; here or via the contact form.
But we can't reply to all message as fast as we want to, so we are generally replying under 24 hours and mostly under 12 hours.
We are receiving hundred of message every day and we are working hard in order to fix all reported problems in HikaShop 3 ; yours included.
But please understand that in order to fix an issue, we first need to reproduce it in a local environnement !
we can't fix an issue that we do not see, we can't fix an issue if we do not know what is happening and what code should be modified...

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.
The following user(s) said Thank You: thagh05t

Please Log in or Create an account to join the conversation.

  • Posts: 21
  • Thank you received: 0
1 year 2 months ago #260387

Thanks for replying via email. I have received the stable version of HikaShop Business 2.4.6 and have installed it over top of my current install. It looks to be working perfectly now. I am going to do a restore of my site to a dev environment. Would you guys like to gain access to the dev site and integrate HS B and my current subscriptions? This may help you to track down possible issues and conflicts. I can work on it in my spare time and get it up I am sure over time, but you guys are the pro's so at least wanted to offer. (it would help us both really)

Anyways, sorry for my persistence, and thanks for your support.

Please Log in or Create an account to join the conversation.

  • Posts: 22247
  • Thank you received: 3464
  • MODERATOR
1 year 2 months ago #260390

Hi,

The best is that you have a live working website.
Because you had issues, it will be necessary to test the migration in a test website before doing it in the live one.
The HikaShop 3.0 package is becoming more stable with the feedback we are receiving ; we hope to be able to mark it as stable soon and also note all possibles problems during the update (like the CSS conflicts).
There is no rush for the update, so take your time to do what you have to do before planning it.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

Time to create page: 0.087 seconds
Powered by Kunena Forum