Stripe payment method isn't display in checkout

  • Posts: 3
  • Thank you received: 0
1 month 3 weeks ago #283333

-- url of the page with the problem -- : www.renudo.biz
-- HikaShop version -- : 3.2.1
-- Joomla version -- : 3.8.2
-- PHP version -- : 7.0.25
-- Browser(s) name and version -- : Firefox 56.0.2

To use correctly stripe the plugin was configured (and reinstalled with the version published in the stripe plugin page of hikashop), but in the checkout this isn't listed.

I'd tested with amazon pay and the more generic credit card payment method and those were displayed correctly and listed below paypal (actual the only active).

I don't know why the stripe plugin does not appear.





Thank you in advance

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 21759
  • Thank you received: 3404
  • MODERATOR
1 month 2 weeks ago #283359

Hello,

Are you using the plugin from github ?
github.com/HikaShop/hikashoppayment-stripe

If so, please check that the plugin is still published in your Joomla plugin manager.
You can also check that the plugin has been right installed and that you do have the "lib" folder containing the Stripe library.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

  • Posts: 3
  • Thank you received: 0
1 month 2 weeks ago #283421

In fact, Stripe isn't in the plugin list.

I'd downloaded and installed (more times) the stripe plugin from github and it contain the lib.
At the end of the installation a success message reports the stripe plugin was installed correctly.

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 60522
  • Thank you received: 8530
  • MODERATOR
1 month 2 weeks ago #283425

Hi,

If the stripe plugin is missing from the joomla plugins manager, go in the extension manager, under the "discover" section and discover them. There, you should find the stripe plugin, and you can select it to install it through there and it should then work fine.

The following user(s) said Thank You: giuliodestasio

Please Log in or Create an account to join the conversation.

  • Posts: 3
  • Thank you received: 0
1 month 2 weeks ago #283515

Now the plugin works correctly!

Thanks you!

Please Log in or Create an account to join the conversation.

Time to create page: 0.087 seconds
Powered by Kunena Forum