Unable to choose multiple shipping options on singel order

  • Posts: 148
  • Thank you received: 4
  • Hikamarket Frontedition Hikamarket Multivendor Hikaserial Standard Hikashop Business
1 month 1 week ago #284309

-- url of the page with the problem -- : aquacorals.com
-- HikaShop version -- : 3.2.1
-- Joomla version -- : 3.8.2
-- PHP version -- : 7.0.26
-- Browser(s) name and version -- : FireFox 57.0.2

This website sells both live aquarium fish and dry fish supplies and are sent from different warehouses with different shipping methods (fedex and usps). When both a live item and a supply is chosen we are unable to choose the two different shipping methods/warehouses (radio button won't select) and we get an error to "Please select your shipping information" when addresses are filled out properly and selected properly.
We are able to order the types of products separately.

Please see the attached image

The #1 Shows that no radio button is or can be chosen for the fedex

The #2 shows that even though there is no radio button chosen the math is done correctly for the shipping value

The #3 is obviously the error when we click "Submit"

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 2
  • Hikashop Essential
1 month 1 week ago #284314

I had the exact same problem. I finally figured it out after days of playing around with options. Seems to be a bug in the software. Read this thread and about 4th or 5th post I figure it out. I posted detailed pictures to aid explanation. Hope this helps you.

www.hikashop.com/forum/shipping-methods/...s-drop-shipping.html

Please Log in or Create an account to join the conversation.

  • Posts: 148
  • Thank you received: 4
  • Hikamarket Frontedition Hikamarket Multivendor Hikaserial Standard Hikashop Business
1 month 1 week ago #284318

Thanks Malcomv8! That did it for me too!

Please Log in or Create an account to join the conversation.

  • Posts: 16
  • Thank you received: 2
  • Hikashop Essential
1 month 1 week ago #284324

No problem. Glad that helped.

Please Log in or Create an account to join the conversation.

Time to create page: 0.085 seconds
Powered by Kunena Forum