× You can talk here in Thai about HikaShop. Please understand that we do not speak Thai at HikaShop and we can't offer support in Thai.

ปัญหา หน้า option การเซ็ตค่า ไม่แสดงใน IE8

  • Posts: 29
  • Thank you received: 0
7 years 2 months ago #115677

สวัสดีครับ

ผมใช้ joomla 2.5.7 และต้องการใช้ shopping cart โดยพบปัญหาการใช้งาน virtuemart
จึงมาลองใช้ hikashop แต่ก็พบปัญหาหนึ่ง คือ

เมื่อเปิดด้วย IE8 ที่แท๊บ checkout ไม่ปรากฏ option ให้เซ็ตค่าใดๆ ได้ (ดังรูป photo1.jpg)
แต่เมื่อลองเปิดด้วย google chrome และ firefox กลับไม่พบปัญหาดังกล่าว (ดังรูป photo2.jpg)

คือ ผมใช้ IE บ่อยกว่าบราวเซอร์ตัวอื่นๆ ก็เลยอยากทราบว่าเป็นเพราะอะไร และจะแก้ปัญหานี้ได้อย่างไร

ปล.ผมใช้ appserve 2.5.10 (apache 2.2, php 5.2.6, mysql 5.0.5)

รบกวนด้วยครับ
ขอบคุณครับ



Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 415
  • Thank you received: 36
7 years 2 months ago #115734

ลองอัพเกรด IE เวอร์ชั่นดูก่อนครับ ได้ผลเช่นไรแจ้งไว้ครับ

ผมยังไม่ได้ลองเทสด้วย IE8 ครับ พอดีติดภารกิจยุ่งๆอยู่ครับ

Please Log in or Create an account to join the conversation.

  • Posts: 29
  • Thank you received: 0
7 years 2 months ago #115770

ขอบคุณครับ

แต่บังเอิญว่า
ผมใช้ windows XP SP3 และจากที่หาข้อมูล IE 9 เป็นต้นไป ต้องการ windows เวอร์ชั่นที่สูงกว่า XP
จึงไม่สามารถ upgrade IE ได้

(ปล.เครื่อง desktop ที่บ้านเป็นคอมรุ่นเก่า Pentium 4 ความเร็ว 1.6 GHz)

มีคำถามใหม่ว่า มันจะเกี่ยวกับรุ่นของ joomla 2.5.7 หรือ รุ่น appserv ที่ผมใช้หรือเปล่า
ผมอาจจะต้องลองใช้ XAMPP หรือ WAMP หรือมีคำแนะนำอย่างไร

ขอบคุณครับ

Please Log in or Create an account to join the conversation.

  • Posts: 415
  • Thank you received: 36
7 years 2 months ago #115908

demo.hikashop.com/administrator

ไปลองเข้าหลังบ้านของ demo ดูครับ ว่าส่วนที่คุณว่ามันปกติไหม

ถ้าไม่ปกติกะแสดงว่าเป็นที่ ie ที่คุณใช้

ถ้าปกติกะเป็นที่ คุณทำบน server จำลอง หรือลองเปลี่ยนไป xampp ดูเหมือน appserv จะมะค่อยพัฒนาแล้ว

หรือให้ลองทำบน server จริงดุจะดีกว่า ไม่กี่บาทครับ ดีกว่าทำบน server จำลองเยอะครับ สมัยนี้
www.melikedesign.com/hosting-domainname.html

นี่ 500 ต่อปี เสถียรด้วย ลองดู

ลืมบอกไป ผมลองเทสแล้วปกตินะ แต่ใช้ ie9

ลืมถามคุณใช้ hikashop เวอชั่นไหน โปรดระบุด้วยครับ

Last edit: 7 years 2 months ago by lhumdin.

Please Log in or Create an account to join the conversation.

  • Posts: 29
  • Thank you received: 0
7 years 2 months ago #115972

ผมลองเข้าไปที่ demo.hikashop.com/administrator แล้ว
ผลออกมาเหมือนกันเลย คงเป็นที่ IE8 ที่ผมใช้

แต่ผมจะลองเปลี่ยนไปใช้ xampp หรือ wamp ดู แล้วจะทดลองอีกครั้ง

ปล.ผมใช้ hikashop starter รุ่นที่มีให้ download ในเว็บ ปัจจุบันนี้เลย

ขอบคุณครับ

Please Log in or Create an account to join the conversation.

  • Posts: 415
  • Thank you received: 36
7 years 2 months ago #115993

คงต้องใช้ chrome หรือ ff แทนแล้วละครับ

เพราะทำใน demo แล้วยังเป็น แนะนำ อัพเกรดคอมเป็น วิน 7 ดีกว่าครับ

Please Log in or Create an account to join the conversation.

  • Posts: 29
  • Thank you received: 0
7 years 2 months ago #116431

ครับ ผมก็คิดว่าอย่างนั้น

ปล.ผมลองใช้ xampp แล้วติดตั้ง joomla แล้วติดตั้ง hikashop ก็ให้ผลเหมือนเดิม
คือไม่แสดงใน IE แต่แสดงใน chrome และ firefox

Please Log in or Create an account to join the conversation.

Moderators: lhumdin
Time to create page: 0.087 seconds
Powered by Kunena Forum