- Posts: 24
- Thank you received: 1
error message during installation of Hikaserial
12 years 3 days ago #172542
by jkfang
error message during installation of Hikaserial was created by jkfang
-- HikaShop version -- : HikaShop Business: 2.3.2
-- HikaSerial version -- : hikaserial_standard_v1.8.3
-- Joomla version -- : Joomla 3.3
-- PHP version -- : PHP 5.5.16
-- Browser(s) name and version -- : chrome 37.0.2062.120
error message during installation of Hikaserial:
failed to load external entity "/home/shann1/public_html/administrator/components/com_hikaserial/extensions/plg_hikashop_serial_per_order/serial.xml"
But it seems that Hikaserial has successfully installed, as I saw "HikaSerial Install Screen" like the following webpage after installation:
www.hikashop.com/support/documentation/i...aserial-install.html
-- HikaSerial version -- : hikaserial_standard_v1.8.3
-- Joomla version -- : Joomla 3.3
-- PHP version -- : PHP 5.5.16
-- Browser(s) name and version -- : chrome 37.0.2062.120
error message during installation of Hikaserial:
failed to load external entity "/home/shann1/public_html/administrator/components/com_hikaserial/extensions/plg_hikashop_serial_per_order/serial.xml"
But it seems that Hikaserial has successfully installed, as I saw "HikaSerial Install Screen" like the following webpage after installation:
www.hikashop.com/support/documentation/i...aserial-install.html
Please Log in or Create an account to join the conversation.
12 years 3 days ago #172544
by Jerome
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.
Replied by Jerome on topic error message during installation of Hikaserial
Hi,
Sorry ; I updated the package this morning for a fix and I forgot to remove the new plugin I'm currently developing.
Please re-download the hikaserial package, I fixed it.
You can also remove the folder "home/shann1/public_html/administrator/components/com_hikaserial/extensions/plg_hikashop_serial_per_order/" from your server.
Regards,
Sorry ; I updated the package this morning for a fix and I forgot to remove the new plugin I'm currently developing.
Please re-download the hikaserial package, I fixed it.
You can also remove the folder "home/shann1/public_html/administrator/components/com_hikaserial/extensions/plg_hikashop_serial_per_order/" from your server.
Regards,
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.
Please Log in or Create an account to join the conversation.
12 years 2 days ago #172610
by jkfang
Replied by jkfang on topic error message during installation of Hikaserial
I downloaded the new hikaserial zip file (com_hikaserial_standard_v1.8.3_2014-09-23_04-37-43.zip) and re-installed it. But the following error message still appeared after installation:
Warning
Failed loading XML file
/home/shann1/public_html/administrator/components/com_hikaserial/extensions/plg_hikashop_serial_per_order/serial.xml
failed to load external entity "/home/shann1/public_html/administrator/components/com_hikaserial/extensions/plg_hikashop_serial_per_order/serial.xml"
Warning
Failed loading XML file
/home/shann1/public_html/administrator/components/com_hikaserial/extensions/plg_hikashop_serial_per_order/serial.xml
failed to load external entity "/home/shann1/public_html/administrator/components/com_hikaserial/extensions/plg_hikashop_serial_per_order/serial.xml"
Please Log in or Create an account to join the conversation.
12 years 2 days ago #172635
by Jerome
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.
Replied by Jerome on topic error message during installation of Hikaserial
Hi,
Regards,
You can also remove the folder "home/shann1/public_html/administrator/components/com_hikaserial/extensions/plg_hikashop_serial_per_order/" from your server
Regards,
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.
Please Log in or Create an account to join the conversation.
Moderators: Obsidev
Time to create page: 0.159 seconds