Skip to main content

Erro accessing settings hikamarket

More
13 years 6 months ago #93805 by cristiannoriega
Dear good morning.
I have the problem of not being able to enter the configuration panel HM component, I get the error as shown in the attached image.

I have paid versions, the HikaShop works well.

Thank you.

Please Log in or Create an account to join the conversation.

More
13 years 6 months ago #93851 by Jerome
Hi,

Could you activate the debug mode in Joomla in order to have the PHP or SQL error ?
Which version of Joomla do you use ?

Which version of HikaShop and HikaMarket do you use ?
(HikaMarket requires HikaShop 2.1.0 is newer)

Regards,

Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Please Log in or Create an account to join the conversation.

More
13 years 6 months ago #93966 by cristiannoriega
Yes,
I have version Jommla 2.5.1, HikaMarket Multivendor 1.1.1, HikaShop 2.1.0.

note
in localhost works fine but the upload to the web server does not function, and Have the problem of not being Able to enter the configuration panel component HikaMarket

Please Log in or Create an account to join the conversation.

More
13 years 6 months ago #93976 by Jerome
Hi,

Would it be possible to have an access to your website ?
I would require to modify some Joomla options like the "debug mode" in order to display temporaly errors instead of generating "Error HTTP 500" pages.
(You can send me such private information by private message)

Regards,

Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Please Log in or Create an account to join the conversation.

More
13 years 6 months ago #94047 by cristiannoriega
Thanks brother ..
The problem was on the server, I allocated more memory and resolved.
thanks

Please Log in or Create an account to join the conversation.

Moderators: Obsidev
Time to create page: 0.178 seconds
Powered by Kunena Forum