Multiple vendor user displaying with same ID

  • Posts: 44
  • Thank you received: 0
3 months 2 weeks ago #321697

-- HikaMarket version -- : 3.1.0

Hi

As per the below screenshot, we have created one user for a vendor but it is automatically relating with the same ID as shown by arrow. Please help.

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 24430
  • Thank you received: 3764
  • MODERATOR
3 months 2 weeks ago #321700

Hello,

It seems to be a display problem ; you have twice the accounts displayed.
Can you please describe the steps to reproduce your issue ? Can you also please provide details regarding your HikaMarket "market" settings ?

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

  • Posts: 44
  • Thank you received: 0
3 months 2 weeks ago #321702

Market settings:

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 24430
  • Thank you received: 3764
  • MODERATOR
3 months 2 weeks ago #321704

Hello,

Your screenshot is very small and it makes it difficult to read it.
But I could see that you're using the multiple vendor per user.

Thus, I need the rest of the points from my previous message : an explanation on how reproduce the issue.
Can you reproduce the problem in the demo website ?

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

Moderators: Obsidev
Time to create page: 0.068 seconds
Powered by Kunena Forum