SMTP connect() failed.

  • Posts: 14
  • Thank you received: 1
  • Hikashop Business
1 month 1 week ago #341654

-- url of the page with the problem -- : www.puntobenesseresrl.it
-- HikaShop version -- : 4.5.1
-- Joomla version -- : 3.10.9
-- PHP version -- : 7.0.33
-- Browser(s) name and version -- : CHROME 101.0.4951.64 (Build ufficiale) (x86_64)
-- Error-message(debug-mod must be tuned on) -- : SMTP connect() failed. github.com/PHPMailer/PHPMailer/wiki/Troubleshooting

Hello,

e-mails worked fine until this morning orders, but from 2 in the afternoon, however, the confirmation e-mails sent by the site to both the customer and me stopped working ( orders are correctly created )

This is the message I receive if I place an order:
SMTP connect() failed. github.com/PHPMailer/PHPMailer/wiki/Troubleshooting
And the confirmation mail is not sent.

If I go in Joomla > Global Configuration > Server > Mail Settings, everything is fine, and the button "send test mail" works right and I receive the test mail, so I do not know what's going on.

Thanks.


- page with issue: www.puntobenesseresrl.it
- HikaShop Business 4.5.1 [2205101442]
- Joomla version: 3.10.9
- PHP 7.0.33
- Chrome Version 101.0.4951.64 (Build ufficiale) (x86_64)

Please Log in or Create an account to join the conversation.

  • Posts: 75835
  • Thank you received: 11829
  • MODERATOR
1 month 1 week ago #341660

Hi,

I don't see why the test would work and not real emails.
Also, there is not much we can do. That error comes from PHPMailer which is in Joomla and it says it can't connect to the SMTP server. So HikaShop has no control on this.
I would recommend checking with your SMTP provider what's going on.

Please Log in or Create an account to join the conversation.

  • Posts: 14
  • Thank you received: 1
  • Hikashop Business
1 month 1 week ago #341666

I'll check with my provider, thanks


- page with issue: www.puntobenesseresrl.it
- HikaShop Business 4.5.1 [2205101442]
- Joomla version: 3.10.9
- PHP 7.0.33
- Chrome Version 101.0.4951.64 (Build ufficiale) (x86_64)

Please Log in or Create an account to join the conversation.

Time to create page: 0.055 seconds
Powered by Kunena Forum