Skip to main content

403 - error [when pay the fee the partners]

More
13 years 7 months ago #89701 by jomel
I have the following error in the "HikaShop Business"

When I pay the fees to partners'm getting the "access forbidden"








What can it be?

Please Log in or Create an account to join the conversation.

More
13 years 7 months ago #89704 by Jerome
Hi,

Please update the file "administrator/com_hikashop/controllers/user.php" and add the indicated line:
Code:
$this->modify_views[]='pay'; $this->modify[]='pay_confirm'; $this->modify[]='pay_process'; // Add this line }
It would solve your forbidden access and it would be include in the next release.

Regards,

Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Please Log in or Create an account to join the conversation.

More
13 years 7 months ago #89710 by jomel
not solved the problem ...

Please Log in or Create an account to join the conversation.

More
13 years 7 months ago #89714 by Jerome
Hi,

Right !
It's better with "modify_views" like
Code:
$this->modify_views[]='pay_process';

Regards,

Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Please Log in or Create an account to join the conversation.

More
13 years 7 months ago - 13 years 7 months ago #89728 by jomel
This problem was solved.
Last edit: 13 years 7 months ago by jomel.
The following user(s) said Thank You: Jerome

Please Log in or Create an account to join the conversation.

Time to create page: 0.187 seconds
Powered by Kunena Forum