Variant display, Currency Switching & Product Code

  • Posts: 76113
  • Thank you received: 11910
  • MODERATOR
11 years 3 months ago #14079

The issue is fixed in the latest version.
It's probably a different problem.

Did you configure the plugin API keys ? How do you know it doesn't work ?

Please Log in or Create an account to join the conversation.

  • Posts: 28
  • Thank you received: 0
11 years 3 months ago #14081

Yes, I have the API key and inserted it into the module. When I go to the IP location site, it correctly identifies my location.

When I go to the dev web site (I cleared all cookies first), it shows the prices in USD which is the default currency rather than the currency of my location (which is both Displayed and Published under System...Currencies). Under the country in 'Zones' the correct currency is selected.

Please Log in or Create an account to join the conversation.

  • Posts: 28
  • Thank you received: 0
11 years 3 months ago #14091

problem now resolved

Please Log in or Create an account to join the conversation.

  • Posts: 76113
  • Thank you received: 11910
  • MODERATOR
11 years 3 months ago #14103

What was the problem ?

Please Log in or Create an account to join the conversation.

  • Posts: 28
  • Thank you received: 0
11 years 3 months ago #14104

I don't actually know - it just started working without me changing anything, so maybe there was something cached

Please Log in or Create an account to join the conversation.

Time to create page: 0.067 seconds
Powered by Kunena Forum