Erreur avec PHP 8.0.13

  • Posts: 26
  • Thank you received: 2
  • Hikashop Essential
1 month 4 weeks ago #337533

-- HikaShop version -- : 4.4.4
-- Joomla version -- : 3.9.28
-- PHP version -- : 8.0.13

Bonjour,
Je viens de mettre à jour vers PHP 8.0.13.
Dans le panneau de contrôle Hikashop à Clients/panier (paniers en attente) quand je clique sur Editer un panier j'ai un message d'erreur :



J'ai remis en PHP 7.4.26 l'erreur a disparu. J'ai refait l'expérience une deuxième fois, même erreur.
Du coup je suis resté en PHP 7.4.26

Bonne journée

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 74655
  • Thank you received: 11522
  • MODERATOR
1 month 4 weeks ago #337538

Bonjour,

Serait-il possible de reproduire le souci après avoir activé l'option "debug system" de la configuration Joomla ?
Cela affichera plus d'information sur l'erreur qui nous permettra de comprendre d'où vient le souci et vous dire quoi faire.

Please Log in or Create an account to join the conversation.

  • Posts: 26
  • Thank you received: 2
  • Hikashop Essential
1 month 4 weeks ago #337556

Bonjour,
Merci pour la réponse.
OK je ferais ça un soir tard ou un matin tôt.... Le site est en production !
Je vous tiens au courant.
Bonne soirée

Please Log in or Create an account to join the conversation.

Time to create page: 0.063 seconds
Powered by Kunena Forum