Submitted same or lower bid as the winning bid but there was no error message

  • Posts: 29
  • Thank you received: 0
  • Hikaauction Standard
10 months 2 days ago #325895

Submitted same or lower bid as the winning bid but there was no error message.
The page just reloads and moves to the top.
How to add a message at the top of the page like:
"Your bid must be higher than the winning price show below."

Please Log in or Create an account to join the conversation.

  • Posts: 12855
  • Thank you received: 1763
  • MODERATOR
10 months 2 days ago #325940

Hello,

Firsly can you show us how you configured your HikaAuction options via "HikaAuction->Configuration", so that we can reproduce and debug it on our end ? Especially "Bidding/Auction mode" options.

Kind regards,
Mohamed.

Please Log in or Create an account to join the conversation.

  • Posts: 29
  • Thank you received: 0
  • Hikaauction Standard
10 months 2 days ago #325966

Here's the config page.
Image uploaded:

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 12855
  • Thank you received: 1763
  • MODERATOR
10 months 1 day ago #325998

Hello,

That's weird, here is what I get when I test it with the same configuration :



We'll need step by step instruction to reproduce it.

Kind regards,
Mohamed.

Attachments:
Last edit: 10 months 1 day ago by Mohamed Thelji.

Please Log in or Create an account to join the conversation.

  • Posts: 29
  • Thank you received: 0
  • Hikaauction Standard
10 months 1 day ago #326026

Oh this is a good error message to have but it does not appear for me...
For me, the page will just reload to the top upon clicking the Bid button if bid is lower than Bidding price.
Is there a setting to enable this?

Please Log in or Create an account to join the conversation.

  • Posts: 12855
  • Thank you received: 1763
  • MODERATOR
10 months 2 hours ago #326075

Hello,

Can you show us screenshots of the issue through your auction page with the amount entered (like my previous screenshot), and also of your auction product configuration page, so that we can properly reproduce that issue ? Thank you !

Kind regards,
Mohamed.

Please Log in or Create an account to join the conversation.

  • Posts: 29
  • Thank you received: 0
  • Hikaauction Standard
10 months 2 hours ago #326088

Ok have uploaded 7 images.
Let me know if you need anything else to help. Thank you!

Please Log in or Create an account to join the conversation.

  • Posts: 12855
  • Thank you received: 1763
  • MODERATOR
9 months 4 weeks ago #326154

Hello,

That's weird, I was't able to reproduce it on my end, can you eventually send us a temporary back-end and FTP access to your website so that we can directly test and debug it ? You can do it using our contact form and by specifying a link to that thread in your message :
www.hikashop.com/support/contact-us.html

Thank you !
Kind regards,
Mohamed.

Please Log in or Create an account to join the conversation.

Moderators: Mohamed Thelji
Time to create page: 0.077 seconds
Powered by Kunena Forum