Table view

  • Posts: 17
  • Thank you received: 0
  • Hikashop Business
2 weeks 5 days ago #312493

-- HikaShop version -- : 4.2.2
-- Joomla version -- : 3.9.12
-- PHP version -- : 7.2.22
-- Browser(s) name and version -- : Chrome and others

I have enable the new table view and I can see both icons on the pages.
They do not work, clicking on the table view etc they do not switch.
I have turn them off for now so as not to confuse customers.

Please Log in or Create an account to join the conversation.

  • Posts: 67389
  • Thank you received: 9992
  • MODERATOR
2 weeks 4 days ago #312500

Hi,

We would need to be able to look at a page with the issue to be able to check on it.
You can create a copy of your menu item in a menu that isn't displayed by your main menu module and activate the option there and then provide us the link to that menu item so that we can look into it.

Please Log in or Create an account to join the conversation.

  • Posts: 17
  • Thank you received: 0
  • Hikashop Business
1 week 6 days ago #312720

Hi The link I have created is www.dailybread.co.uk/products-listing-2

Please Log in or Create an account to join the conversation.

  • Posts: 12206
  • Thank you received: 1684
  • MODERATOR
1 week 5 days ago #312724

Hello,

2 points to solve your issue :
- First try with a default template (like ProtoStar), from our analyze we can say that some Css command from your template (default.css) override our own css, and don't allow this feature to work.
- Take care, you use a frontend file css from HikaShop 2.6.3, it's a very old version and especially for your current HikaShop version, this can leads to other display issue.
We strongly recommend you to keep your custom Css command and paste it on the HikaShop 4.2.2 frontend css file.

Kind regards,
Mohamed.

Last edit: 1 week 6 days ago by Philip.

Please Log in or Create an account to join the conversation.

Time to create page: 0.058 seconds
Powered by Kunena Forum