social icons disappear with Helix Ultimate

  • Posts: 4
  • Thank you received: 0
  • Hikashop Essential
2 weeks 1 day ago #312594

-- url of the page with the problem -- : localhost
-- HikaShop version -- : 4.2.2
-- Joomla version -- : 3.912
-- PHP version -- : 7.2.xx

Hello,
With a brand new Joomla, no plugin or component just Hikashop and the template Helix Ultimate.
The icons at the top left disappear on all pages when I publish a Hikashop menu link. On a Hikashop products page the icons reappear.
Can you help me solve this problem?

the console (f12) does not say anything

thank you

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 67389
  • Thank you received: 9992
  • MODERATOR
2 weeks 1 day ago #312601

Hi,

I don't see the problem on my end:
monosnap.com/file/okwn5bAY6lvtpcchIzIvln7iP2pgaM
However, this looks like an issue with the font-awesome library which is a set of icons made as a font.
The issue you see there with the squares indicates that either font-awesome is not loaded or that the loaded version doesn't support the classes used there.
We would need to analyze the situation with the header files, the console of the browser, etc to better understand why you're having that problem while we don't.
Could you put the website online ?

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
  • Hikashop Essential
2 weeks 15 hours ago #312670

hi,
hello and thank you for this return,

I made several installs on different computers, always the same, then search side laragon, maybe ..
I'll be back in a few days and put the site online if I can not find the solution.

Please Log in or Create an account to join the conversation.

Time to create page: 0.065 seconds
Powered by Kunena Forum