WEBP image not generate when image has a CAPITAL .JPG extension

  • Posts: 394
  • Thank you received: 15
  • Hikashop Business Hikashop Multisite
1 week 4 days ago #313712

Hi,

We have tested this and the conclusion is that when we uses images with the .JPG extension (in CAPITAL)
Hikashop doesn't generate webp images.



See for example what sort of issue this create. Hover over the first image and you will see what I mean. The large image will disappear

This message contains confidential information


Hope you can take a look.

Kind regards,
Lumiga


Kind regards,
Lumiga
Attachments:
Last edit: 1 week 4 days ago by Sailfin73.

Please Log in or Create an account to join the conversation.

  • Posts: 67676
  • Thank you received: 10046
  • MODERATOR
1 week 3 days ago #313734

Hi,

Thank you for your feedback. That's inded a bug.
I've added some patches on our end.
Download again the install package on our website and install it on yours and it should work properly.

Please Log in or Create an account to join the conversation.

  • Posts: 394
  • Thank you received: 15
  • Hikashop Business Hikashop Multisite
6 days 9 hours ago #313830

Thanks, when do you aspect the official new release?

I know I can download it but I prefer to wait for the new release in relation to other code that I don't want to change again.


Kind regards,
Lumiga

Please Log in or Create an account to join the conversation.

  • Posts: 67676
  • Thank you received: 10046
  • MODERATOR
5 days 21 hours ago #313838

Hi,

We don't plan any release before the middle of January.

The following user(s) said Thank You: Sailfin73

Please Log in or Create an account to join the conversation.

Time to create page: 0.069 seconds
Powered by Kunena Forum