Hikashop -> Community Builder plugin causing error

  • Posts: 194
  • Thank you received: 5
  • Hikashop Business
1 year 9 months ago #298955

-- HikaShop version -- : 3.5.1
-- Joomla version -- : 3.8.12
-- PHP version -- : 7.1.15
-- Browser(s) name and version -- : all
-- Error-message(debug-mod must be tuned on) -- : Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; getHikaShopTab has a deprecated constructor in t/httpdocs/components/com_comprofiler/plugin/user/plug_hikashopcbplugin/hikashop.php on line 17

I have a Community Builder plugin that integrates with HS installed on a site.
It is causing the error noted here (deprecated methods).
I don't see any plugin like this available on the HS site (or on the Community Builder site); however, the copyright in the code file lists "HIKASHOP SARL".

Do you still have this plugin available? If so where can I find to download?
If this isn't yours, do you know who originally (or is now) distributed it?

Please Log in or Create an account to join the conversation.

  • Posts: 70149
  • Thank you received: 10504
  • MODERATOR
1 year 9 months ago #298966

Hi,

The plugin is available here:
www.hikashop.com/support/documentation/7...mmunity-builder.html
Updating the plugin should fix the warning message.

Please Log in or Create an account to join the conversation.

Time to create page: 0.054 seconds
Powered by Kunena Forum