Custom field not display in Back-end Form and Back-end Listing

  • Posts: 548
  • Thank you received: 11
  • Hikamarket Multivendor Hikashop Business
2 weeks 23 hours ago #360090

-- HikaShop version -- : 5.0.1
-- Joomla version -- : 4.4.3
-- PHP version -- : 3.7.0

I have set the custom field for the order category to display in Back-end Form and Back-end Listing, but it didn't show in the order list.

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 81428
  • Thank you received: 13058
  • MODERATOR
2 weeks 18 hours ago #360091

Hi,

Please check the settings of each field. They have advanced display settings.

Please Log in or Create an account to join the conversation.

  • Posts: 548
  • Thank you received: 11
  • Hikamarket Multivendor Hikashop Business
2 weeks 18 hours ago #360092

May I know if the advanced display settings refer to this?

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 81428
  • Thank you received: 13058
  • MODERATOR
2 weeks 14 hours ago #360093

Hi,

Yes. These look ok on your screenshot.
If you don't see the columns, then it could be:
- in the top right corner of the listing, you have a "columns" dropdown where you can select which columns you want to be displayed and which ones you want to be hidden. You might need to tweak these.
- HikaShop has CSS to hide some of the columns of the orders listing on small screens. What is the resolution of your screen ?

Please Log in or Create an account to join the conversation.

  • Posts: 548
  • Thank you received: 11
  • Hikamarket Multivendor Hikashop Business
2 weeks 42 minutes ago #360109

- in "columns" dropdown doesn't have my custom fields as well
- my screen resolution is 1920 * 1080

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 4496
  • Thank you received: 610
  • MODERATOR
1 week 6 days ago #360115

Hello,

We will need to see it by ourselves, so can you provide this elements :
- An Url link to your Backend (administrator)
- Backend user references (with maximum Acl)
Note : Use our Contact us form to provide this element, and don't forget to add an Url link to this topic.

Regards

Last edit: 1 week 6 days ago by Philip.

Please Log in or Create an account to join the conversation.

  • Posts: 4496
  • Thank you received: 610
  • MODERATOR
1 week 5 days ago #360139

Hello,

We have received your elements, and have therefore been able to carry out several investigations & tests, but unfortunately without being able to find the cause of your problem...
And we were unable to reproduce in our localhost.

As a result, we will have to ask you for more elements, namely FTP access to go further in the debugging.
regards

Last edit: 1 week 5 days ago by Philip.

Please Log in or Create an account to join the conversation.

  • Posts: 548
  • Thank you received: 11
  • Hikamarket Multivendor Hikashop Business
1 week 4 days ago #360149

This message contains confidential information

Please Log in or Create an account to join the conversation.

  • Posts: 81428
  • Thank you received: 13058
  • MODERATOR
1 week 4 days ago #360151

Hi,

You have a bug from HikaShop 5.0.1 which we fixed since then. Update your HikaShop and it will fix the problem:
www.hikashop.com/support/forum/orders-ma...-fields-anymore.html

The following user(s) said Thank You: ler@singmuiheng.com

Please Log in or Create an account to join the conversation.

Time to create page: 0.078 seconds
Powered by Kunena Forum