Empty screen after trying to edit a product in backend - works fine now

  • Posts: 12
  • Thank you received: 2
  • Hikashop Essential
2 weeks 4 days ago #316428

-- HikaShop version -- : 2.1.3 Essential
-- Joomla version -- : 3.9.15
-- PHP version -- : 7.4.1
-- Browser(s) name and version -- : Chrome
-- Error-message(debug-mod must be tuned on) -- : None

In the backend from the list of Hikashop product click on a product results in a totally blank screen.
No errors in the PHP log nog other indications what the cause could be.
Also no clue in the Joomla error tracing.

I know that after upgrade of Hikashop to 4.2 it works again.
But in production environment I first upgraded Joomla and PHP.
Upgrade of Hikashop will take a while more because of debugging al the small issues on local Xampp environment after the local Hikashop upgrade.

Meanwhile admins cannot edit products in the production environment.

What to do?

Please Log in or Create an account to join the conversation.

  • Posts: 68452
  • Thank you received: 10203
  • MODERATOR
2 weeks 3 days ago #316429

Hi,

This means that there is a fatal error on the page. By activating the "error reporting" setting of the Joomla configuration you should see the error message on that blank page. And we might be able to help you fix it. But then, you might just get another fatal error. And you should have many other problems here and there, including on the frontend as the 2.1.3 isn't supposed to work neither with Joomla 3.9 nor with PHP 7.4.
The update to the 4.2.3 should have less important issues than the 2.1.3 so I would still recommend updating even if you have small issues after the update.

Please Log in or Create an account to join the conversation.

  • Posts: 12
  • Thank you received: 2
  • Hikashop Essential
1 week 5 days ago #316609

Did the upgrade to Hikashop 4.2.2 and it works now correct.

Please Log in or Create an account to join the conversation.

Time to create page: 0.052 seconds
Powered by Kunena Forum