Product with stock = 1, shows quantity

  • Posts: 56
  • Thank you received: 5
  • Hikashop Business
2 weeks 1 day ago #321484

-- HikaShop version -- : 4.3.0
-- Joomla version -- : 3.9.19
-- PHP version -- : 7.3.19
-- Browser(s) name and version -- : FireFox

Hi

I have added 2 products and I think I did it the same way, but one of them shows the option to choose quantity, but only 1 is in stock.
What have I missed? :-)

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 70022
  • Thank you received: 10486
  • MODERATOR
2 weeks 17 hours ago #321494

Hi,

At the bottom of the product edition screen, you have the "qantity input" setting. There, you can select "none" if you don't want the quantity input field.

Please Log in or Create an account to join the conversation.

  • Posts: 56
  • Thank you received: 5
  • Hikashop Business
2 weeks 16 hours ago #321527

Hi

Argh, of course I missed that!
Thanks alot ...

So many settings and it's my first time with HikaShop ... I love it!

Last edit: 2 weeks 16 hours ago by Thrane.
The following user(s) said Thank You: Philip

Please Log in or Create an account to join the conversation.

Time to create page: 0.057 seconds
Powered by Kunena Forum