Taxes - configure, show on invoice and checkout

  • Posts: 44
  • Thank you received: 3
  • Hikashop Business Hikashop Style
3 months 2 weeks ago #333398

-- url of the page with the problem -- : www.xyznetwrks.com.au
-- HikaShop version -- : 4.4.3
-- Joomla version -- : 3.9.27

I have tried to apply a %10 GST as we need to do here in Australia but this is not shown in the checkout ... images attached so you can see what is going on. All is configured.. re product and tzx

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 73762
  • Thank you received: 11308
  • MODERATOR
3 months 2 weeks ago #333403

Hi,

So how did you configure your tax rules in the System>Taxes menu ?
Could you provide a screenshot of what you have there ?

Please Log in or Create an account to join the conversation.

  • Posts: 44
  • Thank you received: 3
  • Hikashop Business Hikashop Style
3 months 2 weeks ago #333415

Hi Nicolas, screenshot attached

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 73762
  • Thank you received: 11308
  • MODERATOR
3 months 2 weeks ago #333421

Hi,

I would recommend you to select the "default tax category" in the "product tax category" setting of your tax rule since that's the tax category you selected in the product.
Otherwise, the tax rule and the product won't match and thus the tax rule won't apply.
Besides that, I don't see why it wouldn't work.
If, after doing that, it still doesn't work, we would need a backend access to check your settings further.

Please Log in or Create an account to join the conversation.

  • Posts: 44
  • Thank you received: 3
  • Hikashop Business Hikashop Style
3 months 2 weeks ago #333428

Hi and yes that is already selected as per image attached

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 73762
  • Thank you received: 11308
  • MODERATOR
3 months 2 weeks ago #333433

Hi,

I'm not talking about this setting.
I'm talking about the "product tax category" setting of your tax rule (that you can edit via the System>Taxes menu). In your previous screenshot, this setting was set to "none" instead of "default tax category".

The following user(s) said Thank You: dean

Please Log in or Create an account to join the conversation.

  • Posts: 44
  • Thank you received: 3
  • Hikashop Business Hikashop Style
3 months 2 weeks ago #333463

Yes that is / was correct and is now sorted. Thanks for your help here

Please Log in or Create an account to join the conversation.

Time to create page: 0.079 seconds
Powered by Kunena Forum