Hide category image on category page

  • Posts: 73
  • Thank you received: 1
  • Hikamarket Multivendor Hikashop Business
1 week 6 days ago #322387

-- HikaShop version -- : 4.3.0

Hi there,

I want to hide the category image at the top of the individual category page, but show them on the main category page, like here: www.shoppin.ca/categories

Which settings do I need to change to make that happen? I don't want the big image at the top of the single category page. Just on the page with all categories.

Thanks.

Please Log in or Create an account to join the conversation.

  • Posts: 70194
  • Thank you received: 10508
  • MODERATOR
1 week 6 days ago #322397

Hi,

Edit your menu item via the Joomla menu manager and under the "Categories options" tab, turn off the "show image" setting.

Please Log in or Create an account to join the conversation.

  • Posts: 73
  • Thank you received: 1
  • Hikamarket Multivendor Hikashop Business
1 week 5 days ago #322439

Hi,

It's actually a products listing page, and that's not an option?

Sorry. I must have written it wrong.

See attached screenshot of menu item.

Please advise how to fix.

Thanks.

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 70194
  • Thank you received: 10508
  • MODERATOR
1 week 5 days ago #322441

Hi,

Yes, that menu item is a products listing type. In that case, you'll find the same setting under the "products options" tab and similarly, you can turn off that same option there.

Please Log in or Create an account to join the conversation.

  • Posts: 73
  • Thank you received: 1
  • Hikamarket Multivendor Hikashop Business
1 week 4 days ago #322463

Hi,

I don't see which one it is? The image settings seem to be for the items themselves?

Please advise which one I should change.

Thanks.

Attachments:
Last edit: 1 week 4 days ago by DogPeople.

Please Log in or Create an account to join the conversation.

  • Posts: 70194
  • Thank you received: 10508
  • MODERATOR
1 week 4 days ago #322469

Hi,

There is only one "show image" setting on your screenshot. Turn it off, and you'll see that it will work like you want.

Please Log in or Create an account to join the conversation.

Time to create page: 0.075 seconds
Powered by Kunena Forum