- Posts: 78
- Thank you received: 0
Install of hikashop 2.3.3 makes site goes blank
-- Joomla version -- : 3.2.3
-- PHP version -- : 5.3.3-7+squeeze19
-- Browser(s) name and version -- : FF latest
-- Error-message(debug-mod must be tuned on) -- : NO error message, Not even with debug set to on, and error reporting set to max
Just installed hikashop 2.3.3.
As the title says, after install the site is just blank...
Setting debug and error reporting to max dont show anything, just a white page...
Please help getting this to work.
regards
Bison
Please Log in or Create an account to join the conversation.
Please check your PHP error log.
Regards,
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Please Log in or Create an account to join the conversation.
Is it caused by looking for default.php which doesn't exist
[Mon Oct 13 15:20:32 2014] [error] [client 115.64.16.155] File does not exist: /home/streamingaustral/public_html/404.shtml, referer: www.hikashop.com/forum/install-update/87...site-goes-blank.html
[Mon Oct 13 15:20:32 2014] [error] [client 115.64.16.155] File does not exist: /home/streamingaustral/public_html/default.asp, referer: www.hikashop.com/forum/install-update/87...site-goes-blank.html
[Mon Oct 13 14:04:49 2014] [error] [client 115.64.16.155] File does not exist: /home/streamingaustral/public_html/404.shtml
[Mon Oct 13 14:04:49 2014] [error] [client 115.64.16.155] File does not exist: /home/streamingaustral/public_html/favicon.ico
[Mon Oct 13 14:04:48 2014] [error] [client 115.64.16.155] File does not exist: /home/streamingaustral/public_html/404.shtml
[Mon Oct 13 14:04:48 2014] [error] [client 115.64.16.155] File does not exist: /home/streamingaustral/public_html/favicon.ico
[Mon Oct 13 13:14:14 2014] [error] [client 180.76.5.173] File does not exist: /home/streamingaustral/public_html/404.shtml
[Mon Oct 13 13:14:14 2014] [error] [client 180.76.5.173] File does not exist: /home/streamingaustral/public_html/t3-assets/js_7b044.js
[Mon Oct 13 10:03:45 2014] [error] [client 66.249.64.67] File does not exist: /home/streamingaustral/public_html/404.shtml
[Mon Oct 13 10:03:45 2014] [error] [client 66.249.64.67] File does not exist: /home/streamingaustral/public_html/t3-assets/css_39c53.css
[Mon Oct 13 10:03:44 2014] [error] [client 66.249.64.63] File does not exist: /home/streamingaustral/public_html/404.shtml
[Mon Oct 13 10:03:44 2014] [error] [client 66.249.64.63] File does not exist: /home/streamingaustral/public_html/t3-assets/css_2527a.css
[Mon Oct 13 06:28:17 2014] [error] [client 80.82.78.87] File does not exist: /home/streamingaustral/public_html/404.shtml
[Mon Oct 13 06:28:17 2014] [error] [client 80.82.78.87] File does not exist: /home/streamingaustral/public_html/vtigercrm
Please Log in or Create an account to join the conversation.
[Mon Oct 13 01:52:15 2014] [emerg] [client 77.68.227.217] (22)Invalid argument: mod_fcgid: can't lock process table in pid 7329
[Mon Oct 13 01:55:06 2014] [warn] [client 46.4.79.10] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server
[Mon Oct 13 01:55:06 2014] [error] [client 46.4.79.10] Premature end of script headers: index.php
regards bison
Please Log in or Create an account to join the conversation.
With error.... Fatal error: Cannot redeclare class JViewLegacy in /home/streamingaustral/public_html/plugins/system/jat3/jat3/core/joomla/viewlegacy.php on line 711
Please Log in or Create an account to join the conversation.
The link to the shop categories, is set to "special" until we get this sorted. that means when users is not logged in, OR is logged in as registred users, the frontpage works fine....
when logging in as user with special rights (the shop link gets visible), the page goes white.....
Please advise and help
regards
Bison
Please Log in or Create an account to join the conversation.
@clayman9: The problem don't come from HikaShop, try to disable the jat3 plugin, and the site sould be working fine again.
@121261: Please try to disable you module fcgid and try again. Don't seem to be an HikaShop issue.
Please Log in or Create an account to join the conversation.
bought both hikashop business and serial, but I CANT USE IT.... (see problem above)
Even tried to raise the Allowed memory size to tvice the size, but that dont help either.
Please advise and help
regards
Bison
Please Log in or Create an account to join the conversation.
Apache Module mod_fcgid provides for execution of FastCGI applications, So thats not an option to disable that...The whole site runs through this apache module, actually all sites on the sever runs through this. !!
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
You must have a Fatal Error, like clayman9, but from another extension on your website.
Unfortunately, the log that you provided is the apache access log, not the php error log so the fatal error message is not written in it and thus we cannot tell you what the problem is and what to do.
Please look in the PHP error log of your server for the error message.
Alternatively, if you turn on the "error reporting" option of the Joomla configuration, you should see the error message directly on the blank page on your website.
Please Log in or Create an account to join the conversation.
As I wrote in an earlier post:
On the server:
Display error messages set to yes
In Joomla:
debug set to yes
Error reporting set to Development
NOTHING SHOWS - JUST A WHITE PAGE...
I hope someone can help me from hikashop, since I´m not a developer, so If I cant make it work, I will have to ask for a refund on the hikashop business and serial component, and go another route...
Regards
Bison
Please Log in or Create an account to join the conversation.
As I said, we need the error message in order to understand what's going on.
Please look at your PHP error log.
It's possible that your server is configured to not display error messages even though you activated it.
But it should still log the error message in the PHP error log file.
Please Log in or Create an account to join the conversation.