Google Translate

  • Posts: 4
  • Thank you received: 0
10 years 2 months ago #42081

Hi,
I would like to use Google Translate but it appears that many of the buttons (i.e. Add To Cart) don't have any text in them after the translation - it's ok in English. I've tried this for French and German and it's the same for each.
any ideas?
thanks
Derham

HikaShop Starter 1.5.6
Joomla 2.5.2

Please Log in or Create an account to join the conversation.

  • Posts: 75520
  • Thank you received: 11752
  • MODERATOR
10 years 2 months ago #42189

Hi,

I don't know. We don't have that problem on our end:
translate.google.com/translate?sl=auto&t...sential.html&act=url

Could you give a link to your website so that we can see that ?

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
10 years 2 months ago #42234

thanks for your reply nicolas.
The site is only on localhost at the moment and not on the internet.
But from your pointer I've narrowed it down to a problem with the template as it works ok using Beez2.
It must be something to do with the way Artisteer is creating the buttons.
I'll investigate further
Thanks for your help
regards
Derham

Please Log in or Create an account to join the conversation.

  • Posts: 75520
  • Thank you received: 11752
  • MODERATOR
10 years 2 months ago #42237

Then, you can try to change the option "button style" in the Display tab of the configuration to CSS so that it doesn't use your template styling. That might help.

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
10 years 2 months ago #42249

thanks, that sounds like a good idea.
Is that in Joomla or HikaShop?
Can you explain how I do it?

Please Log in or Create an account to join the conversation.

  • Posts: 75520
  • Thank you received: 11752
  • MODERATOR
10 years 2 months ago #42253

It's in the configuration page of HikaShop. The menu Components->HikaShop->Configuration.

Please Log in or Create an account to join the conversation.

  • Posts: 4
  • Thank you received: 0
10 years 2 months ago #42255

Many thanks nicolas, that works fine.
Button style changed from Normal to CSS.

Please Log in or Create an account to join the conversation.

Time to create page: 0.064 seconds
Powered by Kunena Forum