Custom Field Name Translation not working

  • Posts: 5
  • Thank you received: 0
7 years 10 months ago #246263

-- url of the page with the problem -- : matthewsenvironmentalsolutions.com/esp/c...oduct/23-power-pak-i
-- HikaShop version -- : 2.6.0
-- Joomla version -- : 3.4

We have added custom fields to our products. I have successfully used Falang to translate the CONTENT of the custom fields. I am now attempting to translate the labels for the custom fields. I have followed the instructions from this forum and added these lines to the Overrides list for the Spanish language.

;product
BROCHURE="Foleto/Información"

The field name is still displaying as "Brochure/Information" in the product on the front-end. What am I doing wrong?
In the attached screen shot this field is at the bottom of the list, #19

Thanks

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 81718
  • Thank you received: 13108
  • MODERATOR
7 years 10 months ago #246286

Hi,

If you want to translate custom product fields labels for the frontend, go in Falang, and add a translation for the custom field under the "translations" section of Falang.

Please Log in or Create an account to join the conversation.

  • Posts: 5
  • Thank you received: 0
7 years 10 months ago #246325

Thanks. I did that previously to set up translation of the Field contents. What xml do I add to get translation of the labels?

Please Log in or Create an account to join the conversation.

  • Posts: 5
  • Thank you received: 0
7 years 10 months ago #246335

Actually you were right. I found it in the Falang component. Thanks for steering me in the right direction. All fixed now.

Please Log in or Create an account to join the conversation.

Time to create page: 0.061 seconds
Powered by Kunena Forum