Skip to main content

Internal Server Error or Table does not exist.

More
12 years 11 months ago - 12 years 11 months ago #130392 by loginsecure
SOLVED

-- HikaShop version -- : 2.2.2
-- Joomla version -- : 3.1.5
-- PHP version -- : 5.4.21

During install with upload I get: Internal Server Error.
During install from directory I get: Table 'SOMETHINGELSE.sjlgw_hikashop_config' doesn't exist SQL=SELECT * FROM sjlgw_hikashop_config

Please help quickly my client expects the website tomorrow.
Last edit: 12 years 11 months ago by loginsecure. Reason: SOLVED

Please Log in or Create an account to join the conversation.

More
12 years 11 months ago - 12 years 11 months ago #130399 by loginsecure
I have tried an older version which I was using on another site and I still get the Internal Server Error message but this time it installed through the directory. I am now going to try to update this version to the latest!

PS: Before the install I checked the server and there where no unfinished hikashop table. But in the Joomla directory's there where so I deleted those and then did the install through FTP.

PS2: I will post again after update. I am doing the update also through FTP. Maybe it works directly but a big change it won't therefore I take the safe road which is FTP!
Last edit: 12 years 11 months ago by loginsecure.

Please Log in or Create an account to join the conversation.

More
12 years 11 months ago #130401 by loginsecure
I did the update and so far everything is working. I am going to make this topic solved. I hope that this topic helps others.

Hikashop Development Team thanks for this great product.
The following user(s) said Thank You: Xavier

Please Log in or Create an account to join the conversation.

Time to create page: 0.174 seconds
Powered by Kunena Forum