Skip to main content

Two shops on the same server

More
12 years 10 months ago - 12 years 10 months ago #134022 by NADEJDE
colloidal.eu
hikashop 2.2
joomla 3.2
php 5.....
any browser
no error messages

In fact I think that it is not an error. I mean it is not a bug. I installed/migrated hikashop on a new domain, www.colloidal.eu , on joomla 3.2

The old one is still working on www.coloidale.ro , on joomla 1.5.

Both shops are working. Almost. The problem is that when the client is going to checkout on colloidal.eu, the shop redirects him to the basket from coloidale.ro, wich is the old shop.

Now, coloidale.ro is installed in public_html, colloidal.eu is installed on public_html/colloidal, of course, on an entire new installation of joomla.

I think I am missing a setting. I had the same problem with Virtuemart, but then I had not your suport :P

Can you help me with this one?

Thank you.
Paul


So, for now, I have an answer:

The shop works just fine, if I put ”force ssl” on no or on shared. It seems that my ssl is for coloidale.ro only, and somehow (maybe you know how) the installation of hika from colloidal.eu get it and redirects to coloidale.ro.

Now, if you have some advice here, I will listen it gladly.

Paul too.
Last edit: 12 years 10 months ago by NADEJDE.

Please Log in or Create an account to join the conversation.

More
12 years 10 months ago #134055 by Jerome
Replied by Jerome on topic Two shops on the same server
Hi,

Please check your HikaShop and your Joomla configuration.
It is possible that somewhere you put a "wrong" url, like the option "live site" of Joomla.

Regards,

Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Please Log in or Create an account to join the conversation.

Time to create page: 0.156 seconds
Powered by Kunena Forum