Skip to main content

error upgrading to new version

More
12 years 9 months ago #138194 by cctaco
-- url of the page with the problem -- : www.ifixmachines.com
-- HikaShop version -- : 3.2.0
-- Joomla version -- : 3.1.5
-- PHP version -- : 5.3.22
-- Browser(s) name and version -- : Chrome
-- Error-message(debug-mod must be tuned on) -- : Error_message

0 SQL=ALTER TABLE `ctlqe_hikashop_field` ADD `field_display` text NOT NULL DEFAULT '';

I was trying to update my site but it keeps timing out, tried again and got this error

HikaShop Business 2.6.0

PHP Version 5.6.16
Web Server Apache

Joomla! 3.4.8 Stable [ Ember ] 24-December-2015 19:30 GMT

Please Log in or Create an account to join the conversation.

More
12 years 9 months ago #138195 by cctaco
Solved - Sorry about post, I cleared memory and it updated. Just took a bit of time for it to go through. Is there a set of tests one should use to make sure upgrades didn't break anything.

HikaShop Business 2.6.0

PHP Version 5.6.16
Web Server Apache

Joomla! 3.4.8 Stable [ Ember ] 24-December-2015 19:30 GMT

Please Log in or Create an account to join the conversation.

More
12 years 9 months ago #138201 by Jerome
Hi,

Good to know.
I will recommend you to use the "mysqli" database driver and not the "mysql" one.
The mysqli is more stable and have nice debugging features that the mysql does not have for the moment.

Regards,

Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Please Log in or Create an account to join the conversation.

Time to create page: 0.216 seconds
Powered by Kunena Forum