Skip to main content

Installation problem

More
12 years 5 months ago - 12 years 5 months ago #151369 by rada88496
-- url of the page with the problem -- : localhost
-- HikaShop version -- : 2.3.0
-- Joomla version -- : 3.2.3
-- PHP version -- : 5.4.7
-- Browser(s) name and version -- : XXXXX x.x.x
-- Error-message(debug-mod must be tuned on) -- : Error_message

Hello,
I just purchased hika business and tried installing it on my fresh joomla instillation, only thing i installed before hika was admin exile plugin. first i tried installing tar.gz package but it gave me error (i didn't copy message) after that i tried installing .zip package but it resulted in white screen. I hit back button and checked if there is hika in components menu-it isn't, it cant be found in extension manager. Then i went to my joomla instillation folder and in components i found hika folder with files inside it, there is also in administrator components hika folder.
What should I do now?

EDIT:
I removed database tables and deleted hika files, checked if php error reporting is on and max upload size, it was on and my max upload is more than enough.
I tried installing .zip package again. white screen appeared again. no error message no nothing, but then i hit refresh page, and istallation ''started '' . now i i got post installation screen and was able to get to the dashboard. Still i dont have link to hika shop in components menu, but in extension manager i see hika and its plugins.

EDIT2:
I managed to fix it running this from php my admin
UPDATE `e0n_menu`
SET `published` = '1',
`component_id` = ( SELECT extension_id
FROM `e0n_extensions`
WHERE element = 'com_hikashop' )
WHERE `title` LIKE '%hikashop%';
Last edit: 12 years 5 months ago by rada88496. Reason: resolved

Please Log in or Create an account to join the conversation.

More
12 years 5 months ago #151376 by Jerome
Replied by Jerome on topic Installation problem
Hi,

It might be a time execution limit.
To improve that, the best is to do a install "by FTP".
www.hikashop.com/support/support/documen...-install.html#errors

If you extract the zip files in a folder in the joomla tmp folder (like : tmp/hikashop/) during the installation using a folder ; Joomla won't extract the files from the zip (or tar.gz) which is quite time consuming.
At this moment it should install faster and have the time to do all his stuff.

Regards,

Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Please Log in or Create an account to join the conversation.

Time to create page: 0.152 seconds
Powered by Kunena Forum