Skip to main content

Did the last update Fuckup my site!

More
12 years 5 months ago - 12 years 5 months ago #152692 by gasoline
-- url of the page with the problem -- : gcmstores.com
-- HikaShop version -- : HikaShop Business: 2.3.0
-- Joomla version -- : 2.5.19
-- PHP version -- : 5.3.28
-- Browser(s) name and version -- : ALL
-- Error-message(debug-mod must be tuned on) -- : Error_message

I can't see error message. Updates to last version 1 day ago.


When you go to a specific product the product page does not open. What is happening ?? DESPERATE!
Also lots of settings are changed. This is a real drama.

I'll keep on trying!
Last edit: 12 years 5 months ago by gasoline.

Please Log in or Create an account to join the conversation.

More
12 years 5 months ago - 12 years 5 months ago #152712 by gasoline
Support is helping me greatly. Problem almost solved. Main problem was:

It apparently comes from a SEF issue.
Please make sure that the "activate smaller urls" option of the configuration is turned on.


Also some other issues that appearantly changed (or came up) after the update.

SUPPORT helped me fast and good. Thumbs UP. Thanks a lot!

I'll keep on trying!
Last edit: 12 years 5 months ago by gasoline. Reason: added support

Please Log in or Create an account to join the conversation.

More
12 years 5 months ago #153857 by gasoline
Still site is not good I see. Client made links from one product to others, and they dont work anymore. Thelinks are like:

dresshirts/product/show/1076-arrivee-korte-mouw-shirt-met-kentkraag

If I remove /show/ the link is correct. Is that because of the SEF setting. Now we have to change all the links by hand. Or can I do it via phpmyadmin at once?

I'll keep on trying!

Please Log in or Create an account to join the conversation.

More
12 years 5 months ago #153862 by nicolas
Hi,

It's possible all at once via phpmyadmin.
For example, if they added these links in the product description, it can be changed like that:
Code:
UPDATE `#__hikashop_product` SET `product_description` = replace(product_description, '/product/show/', '/product/');

Please Log in or Create an account to join the conversation.

More
12 years 5 months ago #154066 by gasoline
Yes, thanks.

Allready did this via phpmyadmin. But your solution is faster. Ill keep that in mind for next time.

I saved the tables and with Notepad+++ did a search & replace and than inserted tables again. I also had to do this for Falang because it's a multiple language site.

I'll keep on trying!

Please Log in or Create an account to join the conversation.

Time to create page: 0.180 seconds
Powered by Kunena Forum