Skip to main content

[SOLVED]Subscription verification

More
10 years 8 months ago - 10 years 8 months ago #227323 by Seans
-- url of the page with the problem -- : ????
-- HikaShop version -- : 2.6.1
-- Error-message(debug-mod must be tuned on) -- : Subscription verification

Hello
I have 2 development websites one is a live development site and the other is on a localhost.
However the "subscription attached to" under your subscription is only allowing me to verify only one site, and it won't except the url of my localhost site. i get this error. localhost/Joomla/administrator/index.php is not a valid website. When i try to update with out verification i get his error. HikaShop Business - We did not find a licence attached to your website dfdfdfdffdf.org/ . ...
Any advice?
Best regards.
Last edit: 10 years 8 months ago by Seans.

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago - 10 years 8 months ago #227336 by Seans
Replied by Seans on topic Subscription verification
I think i figured it out. For a localhost you have to download update from hikashop website to update.


HikaShop Business - We do not provide auto-updates for local websites, please download the latest...
Last edit: 10 years 8 months ago by Seans.

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #227337 by Seans
Replied by Seans on topic Subscription verification
This is the error i get when i try to update manually

Error
There was an error uploading this file to the server.
Maximum PHP file upload size is too small: This is set in php.ini in both upload_max_filesize and post_max_size settings of your PHP settings (located in php.ini and/or .htaccess file).

Unable to find install package

Any advice?
Best regards

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #227343 by Jerome
Replied by Jerome on topic Subscription verification
Hi,

You just need to attach your subscription to your production website.
A development website does not require the automatic update notification ; it does not require the cron task neither.

If your server does not support right the "tar.gz" package ; please try with the "zip" one.
And please read our documentation about installation issues
www.hikashop.com/support/support/documen...-install.html#errors

Regards,

Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
The following user(s) said Thank You: Seans

Please Log in or Create an account to join the conversation.

Time to create page: 0.188 seconds
Powered by Kunena Forum