- Posts: 344
- Thank you received: 35
Hikashop 2.6.3 après upgrade 3.5.1:invalid adress
10 years 4 months ago #239627
by ghislain
Hikashop 2.6.3 après upgrade 3.5.1:invalid adress was created by ghislain
-- HikaShop version -- : 2.6.3
-- Joomla version -- : 3.5.1
-- PHP version -- : 5.6.20
-- Browser(s) name and version -- : all
Bonjour,
Vous avez expliqué avoir résolut du souci dans les autres posts à partir de 2.6.3, or même après réinstallation, le problème reste le même.
Comment se fait il que le message d'erreur me donne des erreurs sur des emails qui ont été éffacé, et que le cache est vidé .
ci joint flash écran
Merci de votre aide, c'est assez urgent, car ddes enheux financiers en cours...
Merci !
-- Joomla version -- : 3.5.1
-- PHP version -- : 5.6.20
-- Browser(s) name and version -- : all
Bonjour,
Vous avez expliqué avoir résolut du souci dans les autres posts à partir de 2.6.3, or même après réinstallation, le problème reste le même.
Comment se fait il que le message d'erreur me donne des erreurs sur des emails qui ont été éffacé, et que le cache est vidé .
ci joint flash écran
Merci de votre aide, c'est assez urgent, car ddes enheux financiers en cours...
Merci !
Please Log in or Create an account to join the conversation.
10 years 4 months ago #239661
by Jerome
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Replied by Jerome on topic Hikashop 2.6.3 après upgrade 3.5.1:invalid adress
Bonjour,
Est-ce que l'adresse email affiché dans le message d'erreur est une adresse email valide ?
Il faut savoir que Joomla 3.5.1 va générer une erreur de ce type si vous essayez d'envoyer un email à une adresse qu'il ne considère pas comme valide.
Et avez-vous re-télécharger la dernière version d'HikaShop 2.6.3 afin d'être certain d'avoir tous les patchs ?
Cordialement,
Est-ce que l'adresse email affiché dans le message d'erreur est une adresse email valide ?
Il faut savoir que Joomla 3.5.1 va générer une erreur de ce type si vous essayez d'envoyer un email à une adresse qu'il ne considère pas comme valide.
Et avez-vous re-télécharger la dernière version d'HikaShop 2.6.3 afin d'être certain d'avoir tous les patchs ?
Cordialement,
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Please Log in or Create an account to join the conversation.
10 years 4 months ago #239790
by ghislain
Replied by ghislain on topic Hikashop 2.6.3 après upgrade 3.5.1:invalid adress
j'ai téléchargé ce matin la 2.6.3, et même problème....les patchs ne résolvent pas le souci avec 3.5.1 ( avec 3.4.8 = hikashop 2.6.3 OK fonctionne !)
Oui, les emails sont valides, en effet plusieurs emails sont renseignés dans les champs, et il semble que le deuxième email soit coupé en deux....
ce que je vais faire, c'est tenter d'installer 3.5.1 alors que sera renseigné qu'un seul email pour les création de commandes....
Oui, les emails sont valides, en effet plusieurs emails sont renseignés dans les champs, et il semble que le deuxième email soit coupé en deux....
ce que je vais faire, c'est tenter d'installer 3.5.1 alors que sera renseigné qu'un seul email pour les création de commandes....
Please Log in or Create an account to join the conversation.
10 years 4 months ago #239809
by ghislain
Replied by ghislain on topic Hikashop 2.6.3 après upgrade 3.5.1:invalid adress
Re bonjour,
Même après avoir supprimé les emails multiples dans les champs de création de commandes, etc...
( et bien sûr installé 2.6.3)
la mise à jour 3.5.1 empêche le passage en caisse en affichant Invalid adress avec des anciens emails: cela s'affiche ainsi dans le message d'erreur= user1@monsite.com,user2 ( modifié en raison du forum public)
j'ai besoin d'un coup d emain, je fait mes tests avec un sous domaine et une version de copie...
Puis je vous envoyer les accès à votre email de contact ?
Merci !!!!!!
Même après avoir supprimé les emails multiples dans les champs de création de commandes, etc...
( et bien sûr installé 2.6.3)
la mise à jour 3.5.1 empêche le passage en caisse en affichant Invalid adress avec des anciens emails: cela s'affiche ainsi dans le message d'erreur= user1@monsite.com,user2 ( modifié en raison du forum public)
j'ai besoin d'un coup d emain, je fait mes tests avec un sous domaine et une version de copie...
Puis je vous envoyer les accès à votre email de contact ?
Merci !!!!!!
Please Log in or Create an account to join the conversation.
10 years 4 months ago #239793
by Jerome
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Replied by Jerome on topic Hikashop 2.6.3 après upgrade 3.5.1:invalid adress
Bonjour,
L'erreur du système email de Joomla n'affiche qu'une seule adresse ; donc si vous en voyez deux, vous avez un soucis de configuration.
HikaShop gère à certains endroit les adresses multiples mais à d'autres endroits, il passe simplement la donnée à Joomla.
Pour moi le soucis n'est pas lié à HikaShop mais à Joomla 3.5.1 et une gestion des emails différente.
Cordialement,
L'erreur du système email de Joomla n'affiche qu'une seule adresse ; donc si vous en voyez deux, vous avez un soucis de configuration.
HikaShop gère à certains endroit les adresses multiples mais à d'autres endroits, il passe simplement la donnée à Joomla.
Pour moi le soucis n'est pas lié à HikaShop mais à Joomla 3.5.1 et une gestion des emails différente.
Cordialement,
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
The following user(s) said Thank You: ghislain
Please Log in or Create an account to join the conversation.
10 years 4 months ago #239891
by ghislain
Replied by ghislain on topic Hikashop 2.6.3 après upgrade 3.5.1:invalid adress
Bonjour,
J'ai résolut le souci: c'était effectivement un problème de config hikashop=
Pour une raison bizarre, les champs " informations d'envoi" des Emails dans système>emails ( pas dans la confi générale), de vieux emails n'avaient pas été mis à jour.....
Suite à d'autres posts, j'ai inséré dans ces champs, un seul email lié au domaine précisément.
et tout fonctionne OK !
Merci
J'ai résolut le souci: c'était effectivement un problème de config hikashop=
Pour une raison bizarre, les champs " informations d'envoi" des Emails dans système>emails ( pas dans la confi générale), de vieux emails n'avaient pas été mis à jour.....
Suite à d'autres posts, j'ai inséré dans ces champs, un seul email lié au domaine précisément.
et tout fonctionne OK !
Merci
Please Log in or Create an account to join the conversation.
Time to create page: 0.249 seconds