- Posts: 235
- Thank you received: 4
Error 1054 Unknown column 'pr.product_related_quantity' in 'field list'
- janvankuijk
-
Topic Author
- Offline
Less
More
8 years 8 months ago #285941
by janvankuijk
-- url of the page with the problem -- :
www.car-and-tuning.nl/shop/checkout/confirm/cart_id-25565
-- HikaShop version -- : 3.2.2
-- Joomla version -- : 3.8.3
-- PHP version -- : 7
-- Browser(s) name and version -- : -
-- Error-message(debug-mod must be tuned on) -- : Unknown column 'pr.product_related_quantity' in 'field list'
After update to 3.2.2 I get this error on completion of the order:
Error 1054 Unknown column 'pr.product_related_quantity' in 'field list'
-- HikaShop version -- : 3.2.2
-- Joomla version -- : 3.8.3
-- PHP version -- : 7
-- Browser(s) name and version -- : -
-- Error-message(debug-mod must be tuned on) -- : Unknown column 'pr.product_related_quantity' in 'field list'
After update to 3.2.2 I get this error on completion of the order:
Error 1054 Unknown column 'pr.product_related_quantity' in 'field list'
Please Log in or Create an account to join the conversation.
8 years 8 months ago #285942
by Jerome
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Replied by Jerome on topic Error 1054 Unknown column 'pr.product_related_quantity' in 'field list'
Hello,
You should perform a "check database" in your HikaShop configuration.
Regards,
You should perform a "check database" in your HikaShop configuration.
Regards,
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Please Log in or Create an account to join the conversation.
- janvankuijk
-
Topic Author
- Offline
Less
More
- Posts: 235
- Thank you received: 4
8 years 8 months ago #286021
by janvankuijk
Replied by janvankuijk on topic Error 1054 Unknown column 'pr.product_related_quantity' in 'field list'
Jerome,
I tried yesterday and also today.
I asked the hosting provider to give the site 'unlimited resources', but even then the database repair results in a overload of the server.
If I sent you database-credentials, can you fix it?
Jan
WEBSITE TEMPORARY UNAVAILABLE
The website you're trying to visit is unavailable, because exceeds its allotted resource capacity. The cause may be that there are too many active visitors, or the website might be experiencing a technical defect.
In most cases this is a temporary problem, so please try again later. We thank you for your patience and understanding. Is this your website? Please contact us at support@antagonist.nl
I tried yesterday and also today.
I asked the hosting provider to give the site 'unlimited resources', but even then the database repair results in a overload of the server.
If I sent you database-credentials, can you fix it?
Jan
WEBSITE TEMPORARY UNAVAILABLE
The website you're trying to visit is unavailable, because exceeds its allotted resource capacity. The cause may be that there are too many active visitors, or the website might be experiencing a technical defect.
In most cases this is a temporary problem, so please try again later. We thank you for your patience and understanding. Is this your website? Please contact us at support@antagonist.nl
Please Log in or Create an account to join the conversation.
- janvankuijk
-
Topic Author
- Offline
Less
More
- Posts: 235
- Thank you received: 4
8 years 8 months ago #286027
by janvankuijk
Replied by janvankuijk on topic Error 1054 Unknown column 'pr.product_related_quantity' in 'field list'
I've this log from the provider
===
[Tue Jan 16 15:37:10.641975 2018] [lsapi:error] [pid 386721:tid 140530042623744] [client 83.82.176.182:54595] [host www.car-and-tuning.nl ] Backend error on sending request(POST /administrator/index.php?option=com_hikashop&ctrl=config HTTP/2.0); uri(/administrator/index.php?option=com_hikashop&ctrl=config) content-length(14244) (lsphp is killed?): ReceiveAckHdr: nothing to read from backend socket, referer: www.car-and-tuning.nl/administrator/inde...hikashop&ctrl=config
===
I trie3d this in the htaccess without any result
php_value max_execution_time 300
Jan
===
[Tue Jan 16 15:37:10.641975 2018] [lsapi:error] [pid 386721:tid 140530042623744] [client 83.82.176.182:54595] [host www.car-and-tuning.nl ] Backend error on sending request(POST /administrator/index.php?option=com_hikashop&ctrl=config HTTP/2.0); uri(/administrator/index.php?option=com_hikashop&ctrl=config) content-length(14244) (lsphp is killed?): ReceiveAckHdr: nothing to read from backend socket, referer: www.car-and-tuning.nl/administrator/inde...hikashop&ctrl=config
===
I trie3d this in the htaccess without any result
php_value max_execution_time 300
Jan
Please Log in or Create an account to join the conversation.
- janvankuijk
-
Topic Author
- Offline
Less
More
- Posts: 235
- Thank you received: 4
8 years 8 months ago #286028
by janvankuijk
Replied by janvankuijk on topic Error 1054 Unknown column 'pr.product_related_quantity' in 'field list'
Even with this no result:
php_value max_execution_time 600
Jan
php_value max_execution_time 600
Jan
Please Log in or Create an account to join the conversation.
8 years 8 months ago #286023
by nicolas
Replied by nicolas on topic Error 1054 Unknown column 'pr.product_related_quantity' in 'field list'
Hi,
Well you can edit the table hikashop_product_related via your phpmyadmin and add the column product_related_quantity as an "INT" and it will fix that error.
But you might have other errors after that.
Well you can edit the table hikashop_product_related via your phpmyadmin and add the column product_related_quantity as an "INT" and it will fix that error.
But you might have other errors after that.
Please Log in or Create an account to join the conversation.
- janvankuijk
-
Topic Author
- Offline
Less
More
- Posts: 235
- Thank you received: 4
8 years 8 months ago #286126
by janvankuijk
Replied by janvankuijk on topic Error 1054 Unknown column 'pr.product_related_quantity' in 'field list'
Thanks a lot! This was the solution.
It works!
Jan
It works!
Jan
Please Log in or Create an account to join the conversation.
Time to create page: 0.204 seconds