Skip to main content

Lost the Language customization after upgrade from the Free to Business version

More
8 years 7 months ago - 8 years 7 months ago #287450 by nadirdaoud
-- HikaShop version -- : 3.3.0
-- Joomla version -- : 3.8.4
-- PHP version -- : 7.0.27
-- Browser(s) name and version -- : Chrome
-- Error-message(debug-mod must be tuned on) -- : none

solved
Last edit: 8 years 7 months ago by nadirdaoud.

Please Log in or Create an account to join the conversation.

Time to create page: 0.135 seconds
Powered by Kunena Forum