- Posts: 175
- Thank you received: 12
Liste erreur après migration
3 years 2 months ago #354171
by Pierreco
Liste erreur après migration was created by Pierreco
-- Joomla version -- : 4.3.3
-- PHP version -- : 8.0.8
Bonjour,
J'ai migré mon site vers Joomla 4.
J'ai activé le mode debug qui me donne cette liste d'erreur lorsque je souhaite accéder à Hikashop.
J'ai tenté de déactiver le plugin Attachinvoice. Cela me donne accès à la console Hikahsop mais par la suite le système semble instable avec d'autres coupures ou erreurs.
Est-ce que la réinstallation d'Hikashop pourrait aider ?
Pouvez-vous m'aider à résoudre cela ?
Merci à vous.
Bonne après-midi,
Pierre
-- PHP version -- : 8.0.8
Bonjour,
J'ai migré mon site vers Joomla 4.
J'ai activé le mode debug qui me donne cette liste d'erreur lorsque je souhaite accéder à Hikashop.
J'ai tenté de déactiver le plugin Attachinvoice. Cela me donne accès à la console Hikahsop mais par la suite le système semble instable avec d'autres coupures ou erreurs.
Est-ce que la réinstallation d'Hikashop pourrait aider ?
Pouvez-vous m'aider à résoudre cela ?
Merci à vous.
Bonne après-midi,
Pierre
Please Log in or Create an account to join the conversation.
3 years 2 months ago #354173
by nicolas
Replied by nicolas on topic Liste erreur après migration
Bonjour,
Difficile de répondre.
Déjà, vous avez fourni une capture du callstack de l'erreur, mais pas le message d'erreur en lui même. Donc je ne peux rien dire de sûr sur le problème. Ce que je peux dire, c'est surement que vous avez une vieille version du plugin PDF et qu'il faut le mettre à jour en installant la dernière version du plugin disponible sur notre site.
Ensuite, vous ne fournissez par les messages d'erreur ou autre informations sur les erreurs pour HikaShop en lui-même, ni même la version d'HikaShop. Si vous avez une vieille version d'HikaShop, alors oui, il faut mettre à jour. Mais si vous avez déjà la dernière version, réinstaller HikaShop n'aidera pas.
Difficile de répondre.
Déjà, vous avez fourni une capture du callstack de l'erreur, mais pas le message d'erreur en lui même. Donc je ne peux rien dire de sûr sur le problème. Ce que je peux dire, c'est surement que vous avez une vieille version du plugin PDF et qu'il faut le mettre à jour en installant la dernière version du plugin disponible sur notre site.
Ensuite, vous ne fournissez par les messages d'erreur ou autre informations sur les erreurs pour HikaShop en lui-même, ni même la version d'HikaShop. Si vous avez une vieille version d'HikaShop, alors oui, il faut mettre à jour. Mais si vous avez déjà la dernière version, réinstaller HikaShop n'aidera pas.
Please Log in or Create an account to join the conversation.
3 years 2 months ago #354177
by Pierreco
Replied by Pierreco on topic Liste erreur après migration
Bonjour Nicolas,
Merci de votre réponse.
La version 4.7.5 d'Hikashop Business est installée sur le site.
J'ai réinstallé tous les plug-in payants et ça semble avoir résolu le message d'erreur : 500 select::optgroup not found.
Bonne soirée,
Pierre
Merci de votre réponse.
La version 4.7.5 d'Hikashop Business est installée sur le site.
J'ai réinstallé tous les plug-in payants et ça semble avoir résolu le message d'erreur : 500 select::optgroup not found.
Bonne soirée,
Pierre
The following user(s) said Thank You: nicolas
Please Log in or Create an account to join the conversation.
Time to create page: 0.228 seconds