- Posts: 35
- Thank you received: 0
Backend Category Explorer Timeout
14 years 1 month ago #61327
by evolution
Backend Category Explorer Timeout was created by evolution
I have over 3,000 product categories and I have noticed that since uploading my complete category list, the performance of the back-end category explorer has degraded significantly.
When navigating the category explorer, I often get 2 “Warning: Unresponsive script” errors fron FireFox. One for “Script: //gre/modules/XPCOMUtils.jsm:357” and another for “Script: <my site>/media/com_hikashop/js/dtree.js:433”
When navigating the category explorer, I often get 2 “Warning: Unresponsive script” errors fron FireFox. One for “Script: //gre/modules/XPCOMUtils.jsm:357” and another for “Script: <my site>/media/com_hikashop/js/dtree.js:433”
- Is this a large number of categories?
- How many categories is considered normal?
- What is the recommended maximum?
Please Log in or Create an account to join the conversation.
14 years 1 month ago #61332
by nicolas
Replied by nicolas on topic Re: Backend Category Explorer Timeout
Hi,
A few hundred categories is considered normal.
It's indeed a large number of categories.
We anticipated such performance issues and you can toggle the "category explorer" option of the Display tab of the configuration in order to deactivate the explorer. You will still be able to navigate your categories on back end listings but it will be a bit less user friendly.
A few hundred categories is considered normal.
It's indeed a large number of categories.
We anticipated such performance issues and you can toggle the "category explorer" option of the Display tab of the configuration in order to deactivate the explorer. You will still be able to navigate your categories on back end listings but it will be a bit less user friendly.
Please Log in or Create an account to join the conversation.
Time to create page: 0.255 seconds