- Posts: 2
- Thank you received: 0
error installing during 2nd Step
15 years 10 months ago #1932
by tblad
error installing during 2nd Step was created by tblad
I Received an Error 1 and [Copy Failed] message when installing Hikashop
Hikashop shows in component
but plugins don't show up i get this message when i click on shipping and payment pligins
You need to edit and save the plugins before they can appear on the checkout
jml ver 1.5.22
Hikashop shows in component
but plugins don't show up i get this message when i click on shipping and payment pligins
You need to edit and save the plugins before they can appear on the checkout
jml ver 1.5.22
Please Log in or Create an account to join the conversation.
15 years 10 months ago #1933
by nicolas
Replied by nicolas on topic Re: error installing during 2nd Step
Hi,
This kind of error is related to access rights issues on your website.
Please look at the documentation there: www.hikashop.com/en/support/documentation/59.html#errors
Make sure that the folders listed there are writable and try again to install.
Also you can try an FTP install if you still have problems.
If the FTP install doesn't solve the problem, you could try to activate the FTP layer of Joomla in the configuration and try again an FTP install.
This kind of error is related to access rights issues on your website.
Please look at the documentation there: www.hikashop.com/en/support/documentation/59.html#errors
Make sure that the folders listed there are writable and try again to install.
Also you can try an FTP install if you still have problems.
If the FTP install doesn't solve the problem, you could try to activate the FTP layer of Joomla in the configuration and try again an FTP install.
Please Log in or Create an account to join the conversation.
15 years 10 months ago #1934
by tblad
Replied by tblad on topic Re: error installing during 2nd Step
Thank You for the help
The problem was the user/group access right in the groups on server
Ftp differ from server group
The problem was the user/group access right in the groups on server
Ftp differ from server group
Please Log in or Create an account to join the conversation.
Time to create page: 0.147 seconds