- Posts: 6
- Thank you received: 0
Multiple SQL errors at top of each admin page
14 years 6 months ago #42271
by apc
Multiple SQL errors at top of each admin page was created by apc
I have just installed HikaShop and at the top of each HikaShop page I am seeing - in very large text - the following:
Products System Configuration Zones Payment methods Shipping methods Taxes Currencies Discounts Order statuses Products Add a product Products Categories Characteristics Manufacturers Import Customers Customers Sales Sales Display Views Content menus Content modules Custom fields Help Documentation Update / About Forum qm_create(0,false,0,250,false,false,false,false,false);
It looks like a SQL insertion issue - it is only happening in Hikashop.
How can I fix it?
Thanks.
Products System Configuration Zones Payment methods Shipping methods Taxes Currencies Discounts Order statuses Products Add a product Products Categories Characteristics Manufacturers Import Customers Customers Sales Sales Display Views Content menus Content modules Custom fields Help Documentation Update / About Forum qm_create(0,false,0,250,false,false,false,false,false);
It looks like a SQL insertion issue - it is only happening in Hikashop.
How can I fix it?
Thanks.
Please Log in or Create an account to join the conversation.
14 years 6 months ago #42273
by nicolas
Replied by nicolas on topic Re: Multiple SQL errors at top of each admin page
It's your back end template which is not compatible with the menu display under the title of the page.
Go in the configuration page of HikaShop and change the option "menu position" to "above the content" in the Display tab and then it should display properly.
Go in the configuration page of HikaShop and change the option "menu position" to "above the content" in the Display tab and then it should display properly.
Please Log in or Create an account to join the conversation.
14 years 6 months ago #42313
by apc
Thanks Nicolas - that fixed it.
Replied by apc on topic Re: Multiple SQL errors at top of each admin page
nicolas wrote: It's your back end template which is not compatible with the menu display under the title of the page.
Go in the configuration page of HikaShop and change the option "menu position" to "above the content" in the Display tab and then it should display properly.
Thanks Nicolas - that fixed it.
Please Log in or Create an account to join the conversation.
Time to create page: 0.175 seconds