[CLOSED] after update, i'm getting a 404 error
- alain.roger
-
Topic Author
- Offline
Less
More
14 years 4 months ago - 14 years 4 months ago #50576
by alain.roger
What does not kill you, makes you stronger.
[CLOSED] after update, i'm getting a 404 error was created by alain.roger
Hi,
yesterday i updated to latest version of hikashop (com_hikashop_business_1.5.7_2012-05-15.zip).
Since when i click on button "Add to cart" or "Proceed to Checkout" i get a 404 error
have you already met this issue after such update ?
before update everything was working correctly as i tested it
thx
yesterday i updated to latest version of hikashop (com_hikashop_business_1.5.7_2012-05-15.zip).
Since when i click on button "Add to cart" or "Proceed to Checkout" i get a 404 error
have you already met this issue after such update ?
before update everything was working correctly as i tested it
thx
What does not kill you, makes you stronger.
Last edit: 14 years 4 months ago by alain.roger.
Please Log in or Create an account to join the conversation.
14 years 4 months ago #50670
by nicolas
Replied by nicolas on topic Re: after update, i'm getting a 404 error
I don't know. It's working fine on our end.
Could you give a link to the shop ?
If you deactivate SEF in the joomla configuration, does it work better ?
Could you give a link to the shop ?
If you deactivate SEF in the joomla configuration, does it work better ?
Please Log in or Create an account to join the conversation.
- alain.roger
-
Topic Author
- Offline
14 years 4 months ago #50700
by alain.roger
What does not kill you, makes you stronger.
Replied by alain.roger on topic Re: after update, i'm getting a 404 error
Hi Nicolas,
Unfortunately the website is on my local computer for now so i can't give you access.
If i use not SEF (from joomla or from SH404SEF) it makes no difference... as for now, i have no SEF activated
this issue came just after updating your component
that's weird...
Unfortunately the website is on my local computer for now so i can't give you access.
If i use not SEF (from joomla or from SH404SEF) it makes no difference... as for now, i have no SEF activated
this issue came just after updating your component
that's weird...
What does not kill you, makes you stronger.
Please Log in or Create an account to join the conversation.
- alain.roger
-
Topic Author
- Offline
14 years 4 months ago #50713
by alain.roger
What does not kill you, makes you stronger.
Replied by alain.roger on topic Re: after update, i'm getting a 404 error
Ok, I found where the problem was.
My stupid apache vhost was redirecting to only 1 https server
sorry...
but i still don't understand why it happened only after update of hikashop component...and not before as it is like that for a long time.
My stupid apache vhost was redirecting to only 1 https server
sorry...
but i still don't understand why it happened only after update of hikashop component...and not before as it is like that for a long time.
What does not kill you, makes you stronger.
Please Log in or Create an account to join the conversation.
14 years 4 months ago #50759
by nicolas
Replied by nicolas on topic Re: after update, i'm getting a 404 error
I don't know either and I don't think that it comes from the update, but it's great that you found out the problem !
Thanks for the feedback.
Thanks for the feedback.
Please Log in or Create an account to join the conversation.
Time to create page: 0.195 seconds