- Posts: 46
- Thank you received: 0
error when uploading products list
14 years 1 month ago #60560
by ghaithge
error when uploading products list was created by ghaithge
why does this error appear when i upload my products list and how can i troubleshoot in this case?
Warning: Failed to move file!
Could not upload the file to /mnt/data/vhosts/casite-437247.cloudaccess.net/httpdocs/media/com_hikashop/upload/products_4.csv
FAIL_OPEN
Warning: Failed to move file!
Could not upload the file to /mnt/data/vhosts/casite-437247.cloudaccess.net/httpdocs/media/com_hikashop/upload/products_4.csv
FAIL_OPEN
Please Log in or Create an account to join the conversation.
14 years 1 month ago #60564
by Xavier
Replied by Xavier on topic Re: error when uploading products list
Hi ghaithge,
Can you check via FTP if you have the good rights on the folder "upload" ?
The rights have to be setted on "755".
Can you check via FTP if you have the good rights on the folder "upload" ?
The rights have to be setted on "755".
Please Log in or Create an account to join the conversation.
14 years 1 month ago #60575
by ghaithge
Replied by ghaithge on topic Re: error when uploading products list
yes the rights are correct.
Please Log in or Create an account to join the conversation.
14 years 1 month ago #60606
by nicolas
Replied by nicolas on topic Re: error when uploading products list
Please change the rights of that folder to 777.
If PHP says that it cannot copy the file there, it means that the rights are not correct.
777 will allow any user of the server to modify the folder and thus your website will then be able to copy the file in it.
If PHP says that it cannot copy the file there, it means that the rights are not correct.
777 will allow any user of the server to modify the folder and thus your website will then be able to copy the file in it.
Please Log in or Create an account to join the conversation.
14 years 1 month ago #60613
by ghaithge
Replied by ghaithge on topic Re: error when uploading products list
thank you nicolas and sorry for the trouble. i found the problem when i tried to manually ftp the file to the server: i reached my size quota .
Please Log in or Create an account to join the conversation.
Time to create page: 0.198 seconds