- Posts: 16
- Thank you received: 0
500 - hikashopbridge, html, hikashopbridgeView
I tried disabling Alphauserpoints, but it didn't help. I would like Alphauserpoints to work, but I'm losing customers and would like to delete it if that is the problem.
www.meluna.ca
Please Log in or Create an account to join the conversation.
Could you turn on the debug mode option of the joomla configuration and try again ?
That will display an error message with more information which will allow us to understand what's going on.
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
Try to disable the module instances of "HikaShop content module" one by one via the joomla module manager to find out which one is the culprit and keep it disabled so that your website works again.
Then, you can try to go in its hikashop options and make sure that everything is correctly configured and save the options. Then, try to enable it again to see if that helped.
Please Log in or Create an account to join the conversation.
Warning: file() [function.file]: URL file-access is disabled in the server configuration in /homepages/40/d276394961/htdocs/htsites/smartfemininehygiene/Joomla_2/plugins/hikashop/rates/rates.php on line 38
Warning: file( www.ecb.europa.eu/stats/eurofxref/eurofxref-daily.xml ) [function.file]: failed to open stream: no suitable wrapper could be found in /homepages/40/d276394961/htdocs/htsites/smartfemininehygiene/Joomla_2/plugins/hikashop/rates/rates.php on line 38
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
The error of the currency updater plugin means that you won't be able to use it as your hosting company restricted that possibility. Unpbulishing it is thus indeed the solution.
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.
As Nicolas said, it can't be the currency switcher because it uses "mod_hikashop_currency" and your error comes from "mod_hikashop".
It is a HikaShop module, like "product listing", "category listing", etc.
Regards,
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.
Please Log in or Create an account to join the conversation.
So do I need to look further into the mod_hikashop thing? I have them all turned off expect one, which I tested with it off and it didn't make a difference. What about the item number at the end of all of the urls? Could the 577 be a clue about which module?
Please Log in or Create an account to join the conversation.
Please Log in or Create an account to join the conversation.