- Posts: 50
- Thank you received: 2
Log in 500 error
14 years 5 months ago #47129
by emmdee
Log in 500 error was created by emmdee
Hi Nicolas
If a user (account created previously) logs in,
and accidentally enters an email address in the username box,
on submit he is presented with a 500 error.
Is there some way to make this more graceful?
It is very ugly and confusing for the punter.
It happens on your demo site too.
rgds
emmdee
If a user (account created previously) logs in,
and accidentally enters an email address in the username box,
on submit he is presented with a 500 error.
Is there some way to make this more graceful?
It is very ugly and confusing for the punter.
It happens on your demo site too.
rgds
emmdee
Please Log in or Create an account to join the conversation.
14 years 5 months ago #47131
by nicolas
Replied by nicolas on topic Re: Log in 500 error
Hi,
You will have the same thing with the joomla login module. It's joomla which triggers that 500 error not hikashop. There is nothing we can do. It should be reported on the joomla forum.
You will have the same thing with the joomla login module. It's joomla which triggers that 500 error not hikashop. There is nothing we can do. It should be reported on the joomla forum.
Please Log in or Create an account to join the conversation.
14 years 5 months ago #47141
by emmdee
Replied by emmdee on topic Re: Log in 500 error
Yes but Nicholas
On my local site (IIS), if I log in with an email address
and wrong password etc it fails gracefully with
the usual joomla error just below the breadcrumb....
Username and password do not match or you do not have an account yet.
Please create or select an address
Yet on the remote site it throws a 500 error.
Is it a Server or joomla problem do you think?
I have posted this on 2.5 forum but no response
rgds
emmdee
On my local site (IIS), if I log in with an email address
and wrong password etc it fails gracefully with
the usual joomla error just below the breadcrumb....
Username and password do not match or you do not have an account yet.
Please create or select an address
Yet on the remote site it throws a 500 error.
Is it a Server or joomla problem do you think?
I have posted this on 2.5 forum but no response
rgds
emmdee
Please Log in or Create an account to join the conversation.
14 years 5 months ago #47152
by nicolas
Replied by nicolas on topic Re: Log in 500 error
Maybe it comes from using different versions of Joomla ? I doubt that it comes from the server. Maybe you have different extensions installed ?
I'm not an expert in user interface joomla bugs such as this one so I don't really know.
I'm not an expert in user interface joomla bugs such as this one so I don't really know.
Please Log in or Create an account to join the conversation.
14 years 5 months ago #47236
by emmdee
Replied by emmdee on topic Re: Log in 500 error
Hi nicholas
The problem is in config file.
$log_path and $tmp_path paths if set to absolute values fixes the error.
$log_path = /home/xxxxxxx/public_html/logs
$tmp_path = /home/xxxxxxx/public_html/tmp
rgds
emmdee
The problem is in config file.
$log_path and $tmp_path paths if set to absolute values fixes the error.
$log_path = /home/xxxxxxx/public_html/logs
$tmp_path = /home/xxxxxxx/public_html/tmp
rgds
emmdee
Please Log in or Create an account to join the conversation.
Less
More
- Posts: 47
- Thank you received: 1
14 years 3 months ago #54609
by akcreation
Replied by akcreation on topic Re: Log in 500 error
thanks emmdee - I also had this exact problem, but making sure both the temp and the log paths were entered correctly has fixed it
Please Log in or Create an account to join the conversation.
Time to create page: 0.234 seconds