Skip to main content

Error whenever I try to save something in hikashop

More
14 years 1 month ago #60366 by mohamed
Not Acceptable

An appropriate representation of the requested resource /administrator/index.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I checked and the /administrator/index.php is available

I just moved to a new host so it may have something to with that but the rest of joomla works fine

Please Log in or Create an account to join the conversation.

More
14 years 1 month ago #60369 by mohamed
This only happens when trying to save a configuration. all other saves such as new products or anything else not related to configuration works

Please Log in or Create an account to join the conversation.

More
14 years 1 month ago #60422 by nicolas
Looking around online, it seems that the problem could be solved by clearing your browser's cookies/cache:
forum.joomla.org/viewtopic.php?f=7&t=595329

Could you try that ?
If that doesn't work, it could well be a server configuration issue. Some other users are reporting similar issues on some servers with other extensions or joomla itself:
forum.joomla.org/viewtopic.php?f=620&t=698816
In that case, I would encourage to contact your hosting company.

Please Log in or Create an account to join the conversation.

Time to create page: 0.168 seconds
Powered by Kunena Forum