- Posts: 303
- Thank you received: 18
Cron Task Failing
- mojooutdoors-holden
-
Topic Author
- Offline
Less
More
8 years 1 month ago #297005
by mojooutdoors-holden
Cron Task Failing was created by mojooutdoors-holden
-- HikaShop version -- : 3.5.0
-- Joomla version -- : 3.8.10
Over the past few weeks, i've been getting notifications from my hosting company (Dreamhost) that the Hikashop cron task has failed:
--2018-08-23 00:00:01-- www.mojooutdoors.com/index.php?option=com_hikashop&ctrl=cron
Resolving www.mojooutdoors.com ( www.mojooutdoors.com )... 173.236.139.33, 2607:f298:6:a026::a36:80bf Connecting to www.mojooutdoors.com ( www.mojooutdoors.com )|173.236.139.33|:443... connected.
HTTP request sent, awaiting response... 403 Forbidden
2018-08-23 00:00:03 ERROR 403: Forbidden.
Any thoughts on what's going on and how to fix? Worked fine a few weeks ago and I can also manually trigger the cron with no issue?
-- Joomla version -- : 3.8.10
Over the past few weeks, i've been getting notifications from my hosting company (Dreamhost) that the Hikashop cron task has failed:
--2018-08-23 00:00:01-- www.mojooutdoors.com/index.php?option=com_hikashop&ctrl=cron
Resolving www.mojooutdoors.com ( www.mojooutdoors.com )... 173.236.139.33, 2607:f298:6:a026::a36:80bf Connecting to www.mojooutdoors.com ( www.mojooutdoors.com )|173.236.139.33|:443... connected.
HTTP request sent, awaiting response... 403 Forbidden
2018-08-23 00:00:03 ERROR 403: Forbidden.
Any thoughts on what's going on and how to fix? Worked fine a few weeks ago and I can also manually trigger the cron with no issue?
Please Log in or Create an account to join the conversation.
8 years 1 month ago #297006
by Jerome
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Replied by Jerome on topic Cron Task Failing
Hello,
There is no code in the HikaShop cron system which generate a 403 response.
And if you call the page manually, it's working fine : pasteboard.co/HAt8S6k.png
So I'm afraid that the problem is not related to HikaShop core.
Regards,
There is no code in the HikaShop cron system which generate a 403 response.
And if you call the page manually, it's working fine : pasteboard.co/HAt8S6k.png
So I'm afraid that the problem is not related to HikaShop core.
Regards,
Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.
Please Log in or Create an account to join the conversation.
- mojooutdoors-holden
-
Topic Author
- Offline
Less
More
- Posts: 303
- Thank you received: 18
8 years 1 month ago #297282
by mojooutdoors-holden
Replied by mojooutdoors-holden on topic Cron Task Failing
Turns out that "wget" was being blocked in my htaccess file so the server was getting blocked. It's all working properly now.
Thanks for your help!
Thanks for your help!
The following user(s) said Thank You: nicolas
Please Log in or Create an account to join the conversation.
Time to create page: 0.185 seconds