Message après une paiement

  • Posts: 10
  • Thank you received: 1
  • Hikaserial Standard Hikashop Essential
3 weeks 1 day ago #313410

-- HikaShop version -- : 4.2.2
-- Joomla version -- : 3.9.13
-- PHP version -- : 7.2

Bonjour,

J'ai un petit soucie lors de l'affichage du message après paiement et seulement dans un cas très précis.
J'utilise HikaShop Essential avec HikaSerial et le plugin Systempay (le seul moyen de paiement installé), dans le cas d'une utilisation d'un bon cadeaux qui fait que la commande deviens gratuite et que le système, du coup, ne passe pas par le moyen de paiement Systempay. Il m'affiche le message juste après la balise body, se qui fait qu'il apparaît tout en haut du site, pas très joli. J'ai un peu cherché mais je ne comprend pas bien où se situe le problème. Pouvez vous m'aider svp.

Please Log in or Create an account to join the conversation.

  • Posts: 67676
  • Thank you received: 10046
  • MODERATOR
2 weeks 5 days ago #313434

Bonjour,

Pourriez-vous fournir des instructions précises pour reproduire le soucis sur votre site pour que nous puissions analyser la situation sur la page de fin ?

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 1
  • Hikaserial Standard Hikashop Essential
2 weeks 5 days ago #313440

Bonjour,

Il suffit d'acheter un bon cadeaux (le système de paiement est mode test), celui que vous voulez, Une fois que vous avez reçu le code par mail retournez sur le site pour réserver un spectacle du montant du bon cadeaux, se qui fait que le montant de la commande sera de 0 €, finaliser la commande et vous verrez le message de confirmation d'achat tout en haut du site.

Please Log in or Create an account to join the conversation.

  • Posts: 2328
  • Thank you received: 302
  • MODERATOR
2 weeks 5 days ago #313444

Bonjour,

Je viens de faire un test, et je ne peux pour le moment en être sur et certain, mais je me demande si cela ne viendrait pas de votre template.
En effet, quand j'analyse la page avec le problème d'affichage, je ne reconnais rien du code classique d'HikaShop et encore moins sa structure.

Du coup, afin de confirmer ou d'invalidé cette piste, pouvez faire ce même test mais avec un template par défaut (comme ProtoStar) pour voir si cela résoud votre problème, même partiellement ?

Si oui, alors il va falloir voir directement avec le créateur de votre template car effectivement ce résultat n'est pas celui attendu en terme d'affichage.
En espérant que cela contribue a avancer sur votre sujet.

Cordialement

Last edit: 2 weeks 5 days ago by Philip.

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 1
  • Hikaserial Standard Hikashop Essential
2 weeks 5 days ago #313460

j’envisageai de faire se test mais avant il faut que je termine la configuration des quelques éléments afin de l'appliquer sur le site de production. Je reviendrais vers vous d'ici la semaine prochaine.

Please Log in or Create an account to join the conversation.

Time to create page: 0.057 seconds
Powered by Kunena Forum