Probleme envoie mail notification

  • Posts: 104
  • Thank you received: 3
  • Hikashop Business
6 days 22 hours ago #331556

-- HikaShop version -- : HikaShop Business: 4.4.1
-- Joomla version -- : Joomla! 3.9.25
-- PHP version -- : 7.3.27
-- Browser(s) name and version -- : CHROME Version 89.0.4389.114

Bonjour,

Je reprend un de mes site e-Commerce que j'avais mis en sommeil depuis 1an et demi.

Et malgré aucune modif, je me rend compte que je ne recois aucune notification depuis le site ecommerce :
Création de compte client,
création de commande
nofitication de mise à jour de commande (si voulu)

Et également, quand je veux changer le "statut d'une commande", je vois dans le champs "Adresse de l'expéditeur" que l'adresse mail n'est plus bonne, mais impossible de trouvé ou la changer ?
J4ai bien changer mes mails dans la config hikashop, et du site joomla... mais introuvable.
Je suis un peu perdu.

Comme faire pour que les mails de notification de commande soit envoyé au client ? (il reçoit bien celle de l'outil marchand, mais pas celle du site)
Comment faire pour changer le mail par default dans l'envoi des "statut d'une commande" ?*

Si ma demande n'est pas assez claire, n'hésitez pas a me le dire, je reformulerai.

Please Log in or Create an account to join the conversation.

  • Posts: 104
  • Thank you received: 3
  • Hikashop Business
6 days 20 hours ago #331560

Alors, j'ai trouvé pour mon problème "d'adresse de l'expéditeur", j'avais fait des overide de mail dans hikashop > system > mail

Mais j'ai toujours le problème de non réception ou non envoie des mail de notification de commande ?

Please Log in or Create an account to join the conversation.

  • Posts: 72525
  • Thank you received: 11030
  • MODERATOR
6 days 14 hours ago #331561

Bonjour,

Allez dans le menu Customers>Emails history. Si vous voyez les emails à cet endroit, c'est qu'HikaShop les a envoyés au serveur d'envoi d'email de votre hébergement.
Donc soit l'email a été refusé par le serveur d'envoi (par exemple, si vous envoyez les emails avec un "from" qui n'est pas autorisé par votre DNS), soit l'email a été refusé par le serveur de réception (souvent car il a été flag en tant que spam).
Dans tous les cas, il devrait y avoir plus d'information sur la cause dans le log du serveur d'envoi.
Si vous n'avez pas accès au log (c'est souvent le cas car c'est souvent l'hébergeur qui fourni le serveur d'envoi) il faut contacter le support de l'hébergeur avec une copie des informations de l'email fournis dans l'historique des emails d'HikaShop pour qu'il puisse regarder le log du serveur d'envoi pour pouvoir vous dire ce qui ne va pas exactement avec l'email.

The following user(s) said Thank You: pincealinge

Please Log in or Create an account to join the conversation.

  • Posts: 104
  • Thank you received: 3
  • Hikashop Business
5 days 23 hours ago #331591

Mille merci, c'est pu résoudre mon problème grâce à vos conseils, je ne savais plus ou chercher, merci !
J'avais effectivement un mail non reconnue par le DNS, et en plus mon hébergeur qui avait bloqué les envoies, la total !

Merci encore et bonne journée

Please Log in or Create an account to join the conversation.

Time to create page: 0.060 seconds
Powered by Kunena Forum