Manufacturer Images are not showing.

  • Posts: 20
  • Thank you received: 0
6 years 10 months ago #212725

-- Joomla version -- : Joomla 3.3
-- PHP version -- : 5.4
-- Browser(s) name and version -- : mozila &Z chrome

Hi Sir,

Manufacturer images are not showing.I checked images are exists in "hikashop_file" table in database.What is the issues.I did not find it.Please help as soon as possible.
I have already attached the screen-shot.Before it is showing as per screen-shot..

Attachments:
Last edit: 6 years 10 months ago by Jerome. Reason: remove credentials for your own good

Please Log in or Create an account to join the conversation.

  • Posts: 75861
  • Thank you received: 11845
  • MODERATOR
6 years 10 months ago #212746

Hi,

It looks like the images were removed from the upload folder of HikaShop media/com_hikashop/upload/
So the system display instead the default image.
Check that the images are there.

Please Log in or Create an account to join the conversation.

  • Posts: 20
  • Thank you received: 0
6 years 10 months ago #212986

Hi Sir,

I have checked and noticed that images are exists in this folder "/com_hikashop/upload/".and also please check my attachment. It is not showing on front-end in manufacturer list.

Thanks,
Pravin Yadav

Attachments:
Last edit: 6 years 10 months ago by pravin.

Please Log in or Create an account to join the conversation.

  • Posts: 25336
  • Thank you received: 3922
  • MODERATOR
6 years 10 months ago #213047

Hi,

You have the same issue with some products.
I think that your website do not have the right to create thumbnails anymore ; it should be something related to the write access for the folder "/media/com_hikashop/upload/thumbnails/" or just the "/media/com_hikashop/upload/thumbnails/50x50fsO" one.
But if you have the issue also in the front-end ; more folder thumbnails could be involved.

Regards,


Jerome - Obsidev.com
HikaMarket & HikaSerial developer / HikaShop core dev team.

Also helping the HikaShop support team when having some time or couldn't sleep.
By the way, do not send me private message, use the "contact us" form instead.

Please Log in or Create an account to join the conversation.

Time to create page: 0.060 seconds
Powered by Kunena Forum