Bid Button

  • Posts: 3
  • Thank you received: 0
  • Hikaauction Standard Hikashop Business Hikashop Style
1 month 1 day ago #310082

-- HikaShop version -- : 4.2.1
-- HikaAuction version -- : 3.0.1
-- Joomla version -- : 3.9.10
-- Browser(s) name and version -- : Microsoft EdgeHTML 17.17134

Bid button mot working. Have tried with all installed templates. Nothing is happening when pressed

. Auction is Valid and running

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 12136
  • Thank you received: 1673
  • MODERATOR
1 month 1 day ago #310093

Hello,

We just tested it on your website, and it worked properly, can you give us step by step instructions to properly reproduce the issue you are having ? Thank you !

We wish you a nice day!
Kind regards,
Mohamed Thelji.

Please Log in or Create an account to join the conversation.

  • Posts: 3
  • Thank you received: 0
  • Hikaauction Standard Hikashop Business Hikashop Style
1 month 1 day ago #310106

I can see you have two bid registred. When I try both with the same and a different user It is not recording the bids. I have tried serveral times and the biding history stays the same as after you tried.

So for the process:
I login to the front end. I find the auction and klik on the æggehus to get to the auction and the I click on the bid button and nothing happens.

Please Log in or Create an account to join the conversation.

  • Posts: 12136
  • Thank you received: 1673
  • MODERATOR
1 month 1 day ago #310116

Hello,

I login to the front end. I find the auction and klik on the æggehus to get to the auction and the I click on the bid button and nothing happens.


And did you added a valid bidding amount before clicking on the bid button ? Because we can't reproduce it on your website.

Kind regards,
Mohamed Thelji.

Please Log in or Create an account to join the conversation.

Moderators: Mohamed Thelji
Time to create page: 0.067 seconds
Powered by Kunena Forum