No payment methods found

  • Posts: 9
  • Thank you received: 2
1 week 5 days ago #346895

-- url of the page with the problem -- : www.boe4.nl/testomgeving/alle-categorieen/checkout
-- HikaShop version -- : 4.6.2
-- PHP version -- : 8.0
-- Browser(s) name and version -- : 4.2.5

Everything finally works fine after the migration to Joomla version 4. Still 1 problem.
At checkout I get the message:
No payment methods found
I have activated Ideal plugin, but no result.
Any idea how I can activate the payment in the checkout screen

Please Log in or Create an account to join the conversation.

  • Posts: 77249
  • Thank you received: 12165
  • MODERATOR
1 week 4 days ago #346904

Hi,

I would recommend checking the different points of this FAQ:
www.hikashop.com/support/documentation/106-faq.html#paym
If that doesn't help finding the issue, there are two things you can do:
- provide here a screenshot of the payment method so that we can check the situation. Maybe we can figure out something out of it.
- contact the developer of the payment plugin so that they can look into it.

Please Log in or Create an account to join the conversation.

  • Posts: 9
  • Thank you received: 2
1 week 4 days ago #346929

I have read the page and have change settings for Ideal
But get error
See attachment

Attachments:
Last edit: 1 week 4 days ago by aberg.

Please Log in or Create an account to join the conversation.

  • Posts: 77249
  • Thank you received: 12165
  • MODERATOR
1 week 3 days ago #346932

Hi,

You have the an old version "platron" payment plugin. Uninstall it via the Extensions manager if you're not using it and you won't get that error.

Please Log in or Create an account to join the conversation.

  • Posts: 9
  • Thank you received: 2
1 week 3 days ago #346936

thank you the error has disappeared.
but unfortunately it still doesn't work.
I have now activated the plugin and went through the steps that were given as a tip on the website.
I suspect that Joomla 4 causes an error somewhere because on the Joomla 3 website I have no problems.
Any other tips?

Please Log in or Create an account to join the conversation.

  • Posts: 77249
  • Thank you received: 12165
  • MODERATOR
1 week 1 day ago #346948

Hi,

Can you provide here a screenshot of the payment method so that we can check the situation ? Maybe we can figure out something out of it.

Please Log in or Create an account to join the conversation.

  • Posts: 9
  • Thank you received: 2
1 week 1 day ago #346992

Ofcourse, see below

Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 77249
  • Thank you received: 12165
  • MODERATOR
1 week 13 hours ago #346997

Hi,

No, I mean a screenshot of the settings of the payment method. Please go in the menu System>Payment methods in your backend, and open the settings of your payment method. It's these settings I would like to see.

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0
  • Hikashop Business
1 week 8 hours ago #347007

I have the same issue!
Today i am update joomla from 3.10.11 tot 4.2.5. Everything is works fine, only a warning 'No payment methode found'.

HikaShop Business 4.7.0 [2211181750]
Payment plugin CCideal 6.0.5

Attachments:
Last edit: 6 days 8 hours ago by Sinus.

Please Log in or Create an account to join the conversation.

  • Posts: 3850
  • Thank you received: 529
  • MODERATOR
1 week 3 hours ago #347011

Hello,

If you have already check these different points, here .
And that everything seems to be set up correctly and the payment plugin continue to don't be available in your checkout, then maybe you can get some help with the plugin creator, here , or get the very last version (if already the last), here .

Hope this will help you to solve your current issue.
Regards

Last edit: 1 week 7 hours ago by Philip.

Please Log in or Create an account to join the conversation.

  • Posts: 9
  • Thank you received: 2
1 week 1 hour ago #347020

I also use the plugin from Chill Creations and also the last version.

for clarity.
On the live site everything still works with Joomla 3 and without any problems.
The Joomla 4 test environment I'm working on now has problems with the payment method.
Also included is a screenshot of the payment method in the Hikashop control panel as requested

Attachments:
Last edit: 1 week 1 hour ago by aberg.

Please Log in or Create an account to join the conversation.

  • Posts: 9
  • Thank you received: 2
1 week 53 minutes ago #347027

Latest update.
Just bought the mollie plugin on the Hikashop marketplace.
Installed it and it's all working fine now.
It is therefore 100% sure that the fault is with the Chill Creations plugin.
I have now sent an email to Chill Creations support for support

The following user(s) said Thank You: nicolas, Sinus

Please Log in or Create an account to join the conversation.

Time to create page: 0.106 seconds
Powered by Kunena Forum